Jump to content


Photo

Usb Problem With Pod X3 Live

usb problem line 6 monkey pod x3 live

  • Please log in to reply
5 replies to this topic

#1 eternalmatt

eternalmatt

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 22 September 2013 - 01:36 PM

I'm new here, and I just bought a line 6 pod x3 live off a friend of my bassists. 

I've played a few gigs with various tones from the x3 live, and so far, I'm unimpressed. They're nice and customisable, but being in a death metal band, I tend to play much higher gain stuff, and there's nothing really that matches my ideal tone.

 

So today, I've tried various USB cables, and I'm not even getting a found new hardware prompt with my PC. I'm not using a port in the front of my PC either. I downloaded Line 6 Monkey, and went to download the drivers for my x3 live. It installed successfully first time, but when I reopened Monkey, it told me I hadn't downloaded any drivers again.

Now all I really want is to download some new patches for different amp models, stompboxes and custom tones, so I can get some really nice tones out of it, that would suit me.

 

So I can see there are various problems ongoing, and would like some suggestions if possible?


  • 0

#2 GrimCoyote

GrimCoyote

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 05 October 2013 - 12:14 PM

I'm having the exact same problem and have gotten nowhere. I beggining to wonder if I wasted my money


  • 0

#3 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15376 posts
  • LocationClemmons, NC USA

Posted 06 October 2013 - 06:14 AM

did you download and run monkey?

http://line6.com/software/

i might suggest getting the drivers from that link independently...

and then get gearbox and you should be all set.


  • 0

#4 eternalmatt

eternalmatt

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 07 October 2013 - 01:27 AM

did you download and run monkey?

http://line6.com/software/

i might suggest getting the drivers from that link independently...

and then get gearbox and you should be all set.

 

Yes, I downloaded and ran Monkey. Several times, downloaded drivers through monkey, and it's still not worked. I like the x3 live, the tone is more natural to me, than the HD500, but by the looks of it, I'm going to get myself a HD500 instead, as this has taken the biscuit. I shall try getting the drivers independently, and using gearbox (which I also have). Am I still able to get those drivers from that link?


  • 0

#5 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15376 posts
  • LocationClemmons, NC USA

Posted 07 October 2013 - 04:36 AM

yes you can get the drivers from that link.

you might also check the windows device manager to see if its identified as an unknown device...

if the device manager doesn't see it... try different usb cables, or inspect the usb ports for damage.


  • 0

#6 eternalmatt

eternalmatt

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 09 October 2013 - 02:03 PM

I've checked my USB ports, I know they work fine, I've used a large variety of different cables, and downloading those drivers doesn't work either. Sounds like the pedal to me...


  • 0





Also tagged with one or more of these keywords: usb problem, line 6 monkey, pod x3 live

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users