Jump to content


Photo

Problemas Con Pedal De Expresion Hd500

hd500

  • Please log in to reply
3 replies to this topic

#1 EdgezzZ

EdgezzZ

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 23 September 2013 - 10:11 AM

Buenas amigos, acabo de comprarme hace como un mes una HD500, unos dias atras empezo a dejar de funcionar el pedal de expresion, cuando elegia un nuevo sonido presionando A B C o D, lo cambiaba pero sin sonido, tenia que cambiar de EXP 2 a EXP 1 o viceversa, asi empezaba a sonar pero no funcionaba el pedal de expresion lo subia y bajaba sin que hiciera nada, leyendo los foros la actualice hoy y le hice su global reset para despues irme a calibrar el pedal y ahi fue donde me di cuanta que no agarra el cambio de volumen o de posicion del pedal, lo calibro primero al minimo y despues al maximo como dice y cuando voy a paso 3 me pone nada mas 0 no cambia al mover de posicion el pedal, que hare la mando a garantia o alguien sabe como resolver eso???


  • 0

#2 slurry

slurry

    Just Startin'

  • Members
  • Pip
  • 19 posts

Posted 23 September 2013 - 11:36 AM

Hola!

 

No se como resolver tu problema, pero has probado a recalibrar el pedal otra vez?


  • 0

#3 desaster

desaster

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 21 November 2013 - 04:18 PM

hola tengo el mismo problema .... solo aparece 0, cuando trato de calibrar...

quien me ayuda?


  • 0

#4 desaster

desaster

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 21 November 2013 - 04:21 PM

tengo el mismo problema... solo queda en 0 cuando trato de calibrar...

quien me ayuda?


  • 0





Also tagged with one or more of these keywords: hd500

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users