Jump to content


Photo

Vetta in windows 10


  • Please log in to reply
6 replies to this topic

#1 franknick

franknick

    Just Startin'

  • Members
  • Pip
  • 9 posts
  • Registered Products:2

Posted 27 July 2017 - 06:05 PM

Ok. I got my old vetta update 2.5. Is is just to old for the line 6 edit 3.4 to recognize? I have the vetta 1. Do you need an xp computer to run my vetta?
  • 0

#2 DickFoster

DickFoster

    Iknowathingortwo

  • Members
  • PipPip
  • 278 posts
  • Registered Products:2

Posted 30 July 2017 - 10:19 AM

Ok. I got my old vetta update 2.5. Is is just to old for the line 6 edit 3.4 to recognize? I have the vetta 1. Do you need an xp computer to run my vetta?

Some have reported good results with later OS software. I have XP so used that but you should check the facebook group for more info.


  • 0

#3 franknick

franknick

    Just Startin'

  • Members
  • Pip
  • 9 posts
  • Registered Products:2

Posted 30 July 2017 - 05:30 PM

I figured it out. It was my midi interface. I updated this amp with windows 10. It works perfect.
  • 0

#4 DickFoster

DickFoster

    Iknowathingortwo

  • Members
  • PipPip
  • 278 posts
  • Registered Products:2

Posted 02 August 2017 - 09:59 AM

That's good news. What were you doing wrong?


  • 0

#5 franknick

franknick

    Just Startin'

  • Members
  • Pip
  • 9 posts
  • Registered Products:2

Posted 02 August 2017 - 05:55 PM

My midi in on my souncard wasn't workin. I replaced it. And it works. I love these amps. One of the best out there. I have three of them.
  • 0

#6 DickFoster

DickFoster

    Iknowathingortwo

  • Members
  • PipPip
  • 278 posts
  • Registered Products:2

Posted 04 August 2017 - 11:04 AM

My midi in on my souncard wasn't workin. I replaced it. And it works. I love these amps. One of the best out there. I have three of them.

I agree the Vetta is a great amp although it lacks in support from it's maker. 


  • 0

#7 Radicaster57

Radicaster57

    Just Startin'

  • Members
  • Pip
  • 3 posts
  • LocationSuwanee, Georgia
  • Registered Products:2

Posted 23 November 2017 - 04:02 AM

You can update Vetta II to version 2.5 using Sysex tools and files from here:  https://www.reddit.c..._update_guide/ 

 

Does anyone know how to achieve Armins mod of a Sysex file OR a way to get Line 6 monkey to recognize a VTF file on the same computer?


  • 0