Jump to content


Photo

Modeling Knob Problems

modeling knob dead reattach modeling mode

  • Please log in to reply
7 replies to this topic

#1 ilkarus

ilkarus

    Just Startin'

  • Members
  • Pip
  • 3 posts
  • Registered Products:2

Posted 25 September 2013 - 03:39 PM

So here's the story so far: I've had a 89 for a year now and few months ago I couldn't use the modeling sounds because pushing the modeling knob didn't activate the modeling mode anymore. Naturally I returned the guitar back to my dealer and got it back today and it worked for an hour or so but now it's dead again.

 

I checked the information on what they had done and it said they had only reattached the knob. So long story short, how do I reattach the damn thing? or do I send the guitar back again?


  • 0

#2 ilkarus

ilkarus

    Just Startin'

  • Members
  • Pip
  • 3 posts
  • Registered Products:2

Posted 25 September 2013 - 04:13 PM

Ok, I figured out that you can just pull them off but now I can see that the plastic part of the knob that goes inside is broken. The guys that "repaired" the guitar that came across 3 countries didn't bother to replace the thing? Unbelievable.. Any suggestions on how to fix this thing?


  • 0

#3 ilkarus

ilkarus

    Just Startin'

  • Members
  • Pip
  • 3 posts
  • Registered Products:2

Posted 25 September 2013 - 06:48 PM

It works now but every time I use it I have to take the knob off and and put it back on afterwards. Guess I'll have to live with it.


  • 0

#4 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 17713 posts
  • LocationClemmons, NC USA
  • Registered Products:17

Posted 25 September 2013 - 06:49 PM

just take a small bit of paper ... ball it up and put it in the knob... making it so it won't go down far enough to get stuck.


  • 0

#5 ur2funky

ur2funky

    Iknowathingortwo

  • Members
  • PipPip
  • 205 posts
  • Registered Products:3

Posted 26 September 2013 - 05:06 AM

just take a small bit of paper ... ball it up and put it in the knob... making it so it won't go down far enough to get stuck.

 

I had to do this with mine too...works great now.


  • 0

#6 studposs

studposs

    Just Startin'

  • Members
  • Pip
  • 1 posts
  • Registered Products:1

Posted 30 December 2014 - 11:53 PM

Hi, i bought a line 6 hd500x recently and experienced this problem where the knob goes down and i have to pull it up everytime i need to make it work. Can anybody please upload a picture or video of the paper fix?


  • 0

#7 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 17713 posts
  • LocationClemmons, NC USA
  • Registered Products:17

Posted 31 December 2014 - 03:51 AM

the paper fix here is in regards to a variax and not a pod.

 

Hi, i bought a line 6 hd500x recently and experienced this problem where the knob goes down and i have to pull it up everytime i need to make it work. Can anybody please upload a picture or video of the paper fix?


  • 1

#8 Dshow

Dshow

    Gear Head

  • Members
  • PipPipPip
  • 528 posts
  • Registered Products:3

Posted 01 January 2015 - 09:20 AM

just take a small bit of paper ... ball it up and put it in the knob... making it so it won't go down far enough to get stuck.

Thanks for this hint. I had the same problem. A bit of plumber tape did the trick B)


  • 0

My Blog: dshowmusic.com






Also tagged with one or more of these keywords: modeling knob, dead, reattach, modeling mode