Jump to content


Photo

Bluetooth connected, but not syncing

bluetooth amplifi bluetooth amplifi support troubleshooting

  • Please log in to reply
3 replies to this topic

#1 theorb

theorb

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 18 August 2017 - 04:13 PM

I have been using my AMPLIFi 150 for almost two years. It was working fine until a couple of days ago. My iPad Pro is connected to the AMPLIFi via Bluetooth, but it won’t sync. I can play music through AMPLIFi via Bluetooth but the app kept indicating that the device is not connected.

Everything works fine if I use my iPhone6 instead.

I am on iOS11 public beta 5 on both devices and I am using AMPLIFi Remote 2.60.2 for both devices. Issue is raised to Apple via feedback on public beta as well.

By the way, please make a firmware upgrade to support the lights on FBV3. I don’t want to buy FBV3 if the lights don’t work properly. I don’t want to buy FBV2 either in case I buy the Firehawk 1500 later.
  • 0

#2 k_florek

k_florek

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 22 October 2017 - 03:51 AM

I have been using my AMPLIFi 150 for almost two years. It was working fine until a couple of days ago. My iPad Pro is connected to the AMPLIFi via Bluetooth, but it won’t sync. I can play music through AMPLIFi via Bluetooth but the app kept indicating that the device is not connected.

Everything works fine if I use my iPhone6 instead.

I am on iOS11 public beta 5 on both devices and I am using AMPLIFi Remote 2.60.2 for both devices. Issue is raised to Apple via feedback on public beta as well.

By the way, please make a firmware upgrade to support the lights on FBV3. I don’t want to buy FBV3 if the lights don’t work properly. I don’t want to buy FBV2 either in case I buy the Firehawk 1500 later.



Hi - i have the same problem...
I’v change my phone to iPhone 8 and i can’t synch amplifi.
I can play music, using amplifi like speaker but not control.
Software and hardware - the newest.

Any help?
  • 0

#3 k_florek

k_florek

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 31 October 2017 - 11:03 AM

After update to 11.1 worka again...
But still problems with playing music using amplifi app...
After 5 seconds - stopping play... reconnect and play well...
Strange....
  • 0

#4 Scob63

Scob63

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 08 November 2017 - 06:18 PM

Just got the Amplifi 75 last night and was able to update the firmware, connect by Bluetooth, and synch. Tonight I'm able to connect with Bluetooth but the Synch function won't complete. Just says Synching at the status bar on the bottom until it times out.  I'm following the manual - Any hints or ideas on what I'm doing wrong?


  • 0





Also tagged with one or more of these keywords: bluetooth amplifi, bluetooth, amplifi, support, troubleshooting