Jump to content


Photo

Firmware Update 1.20 Issue With Update

firmware update 1.20 issue

  • Please log in to reply
4 replies to this topic

#1 jaminjimlp

jaminjimlp

    Iknowathingortwo

  • Members
  • PipPip
  • 169 posts
  • LocationGeorgia

Posted 27 September 2013 - 10:01 PM

Same thing happened when I updated to firmware 1.10 when I loaded the firmware it restarted two times and then just sits saying M20 D is starting, now been waiting for over an hour still says it, last time I turned off the system and turned it back on and seemed to work okay. Just wondering if anyone else has had the same issue I will try and reload the firmware update after I reboot, after reboot the M20D came on went back and ran the update again update went through successfully and completely without having to turn it off.
Wondering if anyone else's same problem
  • 0

May you be blessed and our Lord Jesus keep you!!!


#2 kmachman

kmachman

    Just Startin'

  • Members
  • Pip
  • 63 posts

Posted 29 September 2013 - 01:10 PM

i am having an issue after i have installed the firmware update.  The update went well... But when i want to restore my settings from my backup, it begins to import the presets and hangs on "vocals/podium"  it has been sitting there for 1/2 hour...  wht should i do?  it says not to turn off power.


  • 0

#3 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11099 posts
  • LocationOttawa, Ontario, Canada

Posted 29 September 2013 - 01:38 PM

I had a similar thing happen - restoring a backup was hanging with the same message. I cycled the power anyway, and the restoration automatically began from the beginning again. This time it was successful. During the re-installation I was careful not to touch the M20D at all - especially connect/disconnect cables - and not to play any connected instruments.


  • 1

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#4 kmachman

kmachman

    Just Startin'

  • Members
  • Pip
  • 63 posts

Posted 29 September 2013 - 02:04 PM

thank you silverhead!  Your advice worked well....


  • 0

#5 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11099 posts
  • LocationOttawa, Ontario, Canada

Posted 29 September 2013 - 04:51 PM

Great - glad you're back up and running.


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 






Also tagged with one or more of these keywords: firmware update, 1.20, issue

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users