Jump to content


Photo

Hd500


  • Please log in to reply
4 replies to this topic

#1 jpmichaud

jpmichaud

    Just Startin'

  • Members
  • Pip
  • 1 posts
  • Registered Products:1

Posted 29 September 2013 - 07:04 AM

screen lights up but nothing else. exited out of the tune mode and nothing. any ideas?

 


  • 0

#2 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 15765 posts
  • LocationOntario, Canada
  • Registered Products:15

Posted 29 September 2013 - 07:09 AM

What device are you using? The title says HD500 but you posted in the thread for earlier, more basic PODs.

 

Assuming it is the HD500, try powering up while holding down the left nav key. Then run Line 6 Monkey to reinstall your firmware.


  • 0
Life is what happens to you while you're busy making other plans.
.... John Lennon

#3 arislaf

arislaf

    Power User

  • Members
  • PipPipPipPip
  • 1812 posts
  • LocationGreece
  • Registered Products:12

Posted 29 September 2013 - 07:10 AM

Tried the hard reset by pressing and holding the left arrow when you plug in the power cable?


  • 0

Before line6 was called line6... they used to do r&d for other companies like alesis + others. and when those customers came to visit the offices of line6 (before it was called line6) and the receptionist needed to warn all the guys who were designing products for other companies (and for themselves... ) who were like 'in the back' the receptionist would announce over a tannoy 'tellephone call for 'fred smith' on line 6' the cunning part was that they only had 5 telephone lines, so it was the secret code for "hide your sh1t the feds are comin'" or "someone's coming, let's hide these PODs that we aren't going to release for another few years so they don't see them" 

 

BEST CABS: www.studiocat.com


#4 arislaf

arislaf

    Power User

  • Members
  • PipPipPipPip
  • 1812 posts
  • LocationGreece
  • Registered Products:12

Posted 29 September 2013 - 07:11 AM

What device are you using? The title says HD500 but you posted in the thread for earlier, more basic PODs.

 

Assuming it is the HD500, try powering up while holding down the left nav key. Then run Line 6 Monkey to reinstall your firmware.

Tah, you get me !!! :)


  • 0

Before line6 was called line6... they used to do r&d for other companies like alesis + others. and when those customers came to visit the offices of line6 (before it was called line6) and the receptionist needed to warn all the guys who were designing products for other companies (and for themselves... ) who were like 'in the back' the receptionist would announce over a tannoy 'tellephone call for 'fred smith' on line 6' the cunning part was that they only had 5 telephone lines, so it was the secret code for "hide your sh1t the feds are comin'" or "someone's coming, let's hide these PODs that we aren't going to release for another few years so they don't see them" 

 

BEST CABS: www.studiocat.com


#5 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 15765 posts
  • LocationOntario, Canada
  • Registered Products:15

Posted 29 September 2013 - 07:18 AM

you gotta be fast around here.......... ;)


  • 0
Life is what happens to you while you're busy making other plans.
.... John Lennon