Jump to content


Photo

Cannot register HD500X serial number

serial number esn hd500x pod register

  • Please log in to reply
1 reply to this topic

#1 bthames21

bthames21

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 10 October 2017 - 01:15 PM

So, I am trying to register my board on the Line 6 website so I can add new tones to it and use the tone editing software, but I cannot register the serial number because it says there is an error. I tried connecting it to Line 6 Monkey and it says "The POD HD500X you are connecting to is not a valid Line 6 hardware. Please inform Line 6 Customer Support about this message to receive further instructions."  I have called Line 6 support and they tried to register my HD500X on their end, but they could not do it either. The representative told me the ESN (serial number) cannot be recognized and I would have to send it in for troubleshooting or take it to a local service shop. I got the info for a local repair shop and gave them a call. I told them the scoop and they said they cannot do anything because they can only repair and fix broken components, not sync a serial number with a unit.  The manager at the shop was almost irritated that Line 6 told me to call them and take care of this issue and he was like "call the company you bought it from and ask for a replacement, we only repair or replace broken components, we can't sync serial numbers to units." So I contacted where I bought it from (Zzounds.com) to see what they can do. 

 

I have had this board since June 4th, 2017 and have used and created tones solely on the board. I am now wanting to download new tones and take advantage of the tone editing software. Since this problem has occurred I am left in a bind. I contacted Zzounds and let them know the situation and asked if they can send me a replacement and I'll send back this problematic unit back to them. I am still waiting to hear back. I use this board every weekend and cannot afford to be without it for up to 4 weeks, which is how long Line 6 support told me it would take to get it fixed. 

 

I have tried everything. I reinstalled drivers and all of the Line 6 apps and restarted my computer multiple times. I even used different USB cables and USB ports to make sure it wasn't a connection issue. I have checked the serial number probably about 20 different times and tried different combinations, I assure you I am not entering it in wrong.

 

Anyone have any ideas? Screenshots of errors are attached. 

Attached Files


  • 0

#2 Line6Tony

Line6Tony

    Line 6 Staff

  • Administrator
  • 2699 posts

Posted 11 October 2017 - 11:48 AM

We're sorry to see this happen. This looks like a hardware issue (hunting down and replacing a part) that a tech can address. We'll deal with this through your ticket.


Tony Reese
Line 6 Customer Support Manager






Also tagged with one or more of these keywords: serial number, esn, hd500x, pod, register