Jump to content


Photo

Variax Workbench won't install on High Sierra?


Best Answer ljholland , 16 October 2017 - 03:50 AM

SOLVED!  

 

I did more reading and say the HD is installed by the Monkey.

 

Thanks

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 ljholland

ljholland

    Just Startin'

  • Members
  • Pip
  • 38 posts
  • Registered Products:2

Posted 13 October 2017 - 05:05 AM

Not sure if anyone else has seen this but I get an error that says that Variax Workbench won't install on OSX High Sierra.  It says "This software requires Mac OS X 10.5 or above"


  • 0

#2 psarkissian

psarkissian

    Line 6 Staff

  • Service Engineer Moderator
  • 1810 posts
  • LocationCalabasas, CA

Posted 13 October 2017 - 08:39 AM

Workbench or Workbench HD?

 


  • 0

#3 ljholland

ljholland

    Just Startin'

  • Members
  • Pip
  • 38 posts
  • Registered Products:2

Posted 16 October 2017 - 03:50 AM   Best Answer

SOLVED!  

 

I did more reading and say the HD is installed by the Monkey.

 

Thanks


  • 0

#4 tr3sx

tr3sx

    Just Startin'

  • Members
  • Pip
  • 1 posts
  • Registered Products:1

Posted 23 November 2017 - 02:50 AM

How did you do this?

 

you installed monkey, and via monkey you installed workbench HD?


  • 0