Jump to content


Photo

Using the POD HD500X in the effects loop for Delay and Reverb only

pod hd500x effects loop delay and reverb tone suck using pod with analog pedals vox ac30c2x

  • Please log in to reply
2 replies to this topic

#1 blakeweidner

blakeweidner

    Just Startin'

  • Members
  • Pip
  • 2 posts
  • LocationWichita, KS
  • Registered Products:1

Posted 21 October 2017 - 08:10 AM

i was wondering if anyone has tried to use their POD in the same way i am trying to do. what i want to do is to run my analog overdrive and distortion pedals into the front of my ac30 and then use the POD for post effects only through the effects loop, so the way i have it set up now is guitar--walrus deep six compressor--mojo hand fx rook overdrive--wampler catapulp--into my ac30 topboost channel just on the edge of break up. then i want to run my POD through the effects loop for delay, reverb etc, i have it set up ac30 effects send--guitar in on POD--1/4" out L POD--effects return on ac30. the levels are set to stomp, the issue i am having is that running it this way seems to suck the tone out of my drive pedals so they are not as distorted or warm as when i bypass the effects loop and i was just wondering if this is how i should have it set up or do i need to run the 4CM with my analog pedals in the POD effects loop? i dont use the pod for any amp modeling or drive pedals as i have some really nice ones, and i am in an ambient band so sometimes we play heavy and other times we play real spacey stuff so the M13 is out of the question because i need all 8 effects blocks for reverb, delay, modulation fun stuff. if I could get some help on this it would be great. Thank you.


  • 0

#2 hurghanico

hurghanico

    Guru

  • Members
  • PipPipPipPipPip
  • 4140 posts
  • LocationBologna, Italy
  • Registered Products:4

Posted 21 October 2017 - 04:14 PM

..i have it set up ac30 effects send--guitar in on POD--1/4" out L POD--effects return on ac30. the levels are set to stomp, the issue i am having is that running it this way seems to suck the tone out of my drive pedals so they are not as distorted or warm as when i bypass the effects loop..

 

most power amps (ie where you are connecting the POD output to: ie the RETURN input) expect LINE level signal, so the "1/4" OUT" switch near the pedal must be set to LINE (not AMP), otherwise the signal will be too weak to make the power amp natural distortion/compression contribute to the final sound as it should..

 

the POD "AMP" output mode is suitable only when you connect it directly to front panel standard input of any guitar amp


  • 0

#3 blakeweidner

blakeweidner

    Just Startin'

  • Members
  • Pip
  • 2 posts
  • LocationWichita, KS
  • Registered Products:1

Posted 24 October 2017 - 09:05 AM

That did the trick! it’s sounding amazing now thank you for your help.
  • 0





Also tagged with one or more of these keywords: pod hd500x, effects loop, delay and reverb, tone suck, using pod with analog pedals, vox ac30c2x