Jump to content


Photo

Podfarm 2 and Cubase 9

cubase j-bridge

  • Please log in to reply
1 reply to this topic

#1 Slabotomous

Slabotomous

    Just Startin'

  • Members
  • Pip
  • 7 posts
  • Registered Products:1

Posted 08 November 2017 - 11:23 AM

Hi guys, a little help required, that is if there is even an answer to the school boy error I've made. Had my Line 6 UX2 with Pod Farm ver 2.59 for a while now. so decided to start making music to record. As the only recording I've done recently is using a Korg Triton Tactile midi keyboard with Cubase i thought "What the hell" and splurged on the new Cubase 9. Red Alert, Red Alert. I find out too late that Cubase 9 no longer supports Podfarm 2 and it's 32bit plugins. Yet when opening up the Line 6 folders and going to the POD Farm 2 VST Line 6 folder it shows all the .dll files as both 32 and 64 bit. Being a bit of a dimbo around computers as a rule, has anyone got the slightest idea of how to work around this issue so that Pod Farm can be used with Cubase 9? Or will Line 6 be making an updated software package to make Pod Farm 2 compatible with Cubase 9?

Thanks in advance for any possible solutions to this or even a poke in the right direction.

 

CHEERS!


  • 0

#2 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 7336 posts
  • Registered Products:6

Posted 09 November 2017 - 11:08 AM

Try deleting the 32bit dll file and reassign the bath to the plug-in.


  • 0





Also tagged with one or more of these keywords: cubase, j-bridge