Jump to content


Photo

Kb37 Not Functioning Correctly At Laptop Startup


  • Please log in to reply
11 replies to this topic

#1 Hangman85

Hangman85

    Just Startin'

  • Members
  • Pip
  • 4 posts
  • Registered Products:1

Posted 05 October 2013 - 06:00 PM

When I power up my laptop my Kb37 does not work as it should, first of all the "octave select" light never lights up and then when I try to use it with Cubase it tends not to work correctly in these circumstances.

 

However, if I simply unplug the USB from the KB37 and plug it in again everything works as it should. Interestingly, if I restart the computer rather than shut down and power up again, the problem does not occur - it only happens when powered up from being shut down and completely off.

 

I have tried uninstalling and reinstalling - no change. All software and drivers are up to date. I am using my KB37 in conjunction with a new Lenovo laptop running windows 8 64-bit.

 

Any ideas what I should do to stop this from happening?


  • 0

#2 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 17766 posts
  • LocationClemmons, NC USA
  • Registered Products:17

Posted 06 October 2013 - 06:19 AM

I would guess that perhaps your computer is not sending enough power over USB on startup... other than driver updates i can't think of anything that would help...

google and use slimdrivers... it will find some behind the scenes driver upgrades that may help.


  • 0

#3 FrankLo

FrankLo

    Just Startin'

  • Members
  • Pip
  • 7 posts
  • Registered Products:1

Posted 06 October 2014 - 06:02 AM

Did you found a solution? I've the same problem with my new KB32 an an ASUS Transformerbook.


  • 0

#4 FrankLo

FrankLo

    Just Startin'

  • Members
  • Pip
  • 7 posts
  • Registered Products:1

Posted 06 October 2014 - 11:39 PM

Okay, I tried what TheRealZap said. SlimDrivers has updated some Intel drivers. After starting the computer it worked once but after this it is the same problem again. 

 

I hope my English is understandable.


  • 0

#5 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 7172 posts
  • Registered Products:6

Posted 07 October 2014 - 07:53 AM

It may also be a BIOS setting looking for a bootable USB OS.

 

But I guess a simple solution would be not to plug it in until after booting up.


  • 1

#6 FrankLo

FrankLo

    Just Startin'

  • Members
  • Pip
  • 7 posts
  • Registered Products:1

Posted 08 October 2014 - 11:28 PM

Hi Triyche,

 

iI tried all USB settings in the BIOS but with no effect.

 

The simple solution you have proposed I have been practicing since I have the KB37 ;-)

But I thought that there is maybe a solution for the normal way.

 

Now it is how it is.

 

Thank you.


  • 0

#7 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 7172 posts
  • Registered Products:6

Posted 09 October 2014 - 03:59 AM

Yeah, my hunch is what Zap figures, not enough power at start up.

 

Have you tried with the laptop plugged in?

If it works that way then for sure it's a power issue.


  • 0

#8 BillBee

BillBee

    Power User

  • Members
  • PipPipPipPip
  • 2440 posts
  • LocationMichigan
  • Registered Products:8

Posted 09 October 2014 - 04:23 AM

I am not sure how much of this would apply to Win8 (don't have it) but in the older Windows versions you could go into the power management settings via Device Manager - Hardware to the USB Root Hub. It might be worth a trip through the search engine to see if there is a setting which is causing this. 

 

-B


  • 0

Smell the glove.


#9 FrankLo

FrankLo

    Just Startin'

  • Members
  • Pip
  • 7 posts
  • Registered Products:1

Posted 14 October 2014 - 12:17 AM

Okay, I have solved the problem.

I have disabled the fast startup in the power options. Now it works correct.

 

Thank you all for your help.


  • 1

#10 the_clause

the_clause

    Just Startin'

  • Members
  • Pip
  • 7 posts
  • Registered Products:3

Posted 27 December 2015 - 04:07 PM

Hi,

 

I'm having this EXACT same problem (I have done the past year, I'm close to throwing the KB37 out, but thought I'd check if someone is encountering similar issues here first!)......

 

I'm running on Windows 10 small form factor desktop.....MIDI does not work when booting PC from cold, the octave select lights are out, though audio works fine. A restart or pulling the cable out/in solves it.......sometimes for not very long.....if I start using Reaper the MIDI might freeze up halfway through a session causing everything to go haywire, requiring a PC reboot to resolve....

 

From FrankLo's text I have disabled quick boot in my BIOS, but I still have the problem......does anybody have any suggestions?


  • 0

#11 Brazzy

Brazzy

    Power User

  • Members
  • PipPipPipPip
  • 2316 posts
  • LocationU.S.A.
  • Registered Products:16

Posted 27 December 2015 - 05:04 PM

It may also be a BIOS setting looking for a bootable USB OS.

 

But I guess a simple solution would be not to plug it in until after booting up.

 

This is what I've been doing. I just unplug it before I shutdown or hibernate and after the 'puter is finished starting I plug it back in.


  • 0

"SoundCloud Playlist"

 

 

 

 

 


#12 the_clause

the_clause

    Just Startin'

  • Members
  • Pip
  • 7 posts
  • Registered Products:3

Posted 27 December 2015 - 05:17 PM

I misunderstood FrankLo..........Fast Startup is the hybrid shutdown/hibernate stuff built into Windows 10. As soon as I disabled it all started to work again from cold starts......awesome

 

http://www.windows10...e-fast-startup/


  • 0