Jump to content


Photo

Pod Hd 500 Pro & L3t Stereo


  • Please log in to reply
No replies to this topic

#1 pfeathers

pfeathers

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 06 October 2013 - 12:03 AM

I've just purchased 2 L3t's for connection to my HD 500 Pro. The decision for purchasing the L3t's was simply the versatility of the speakers & the L6 link. I play in live bands as well as in duo's so the idea is the L3t's are simply used as a stereo setup in a live band situation with patches changing between electric & acoustic guitar speaker modes on the L3t's, so far so good. When the L6 links are connected from the HD 500 pro the L3t's read 1 & 2 & if I switch off the HD 500 Pro, they then revert back to L & R, I'm assuming this is correct. However when the L6 link is used & a music source for backing tracks is connected into the audio connections no signal from the backing tracks is being sent to the speaker numbered 2.
I then tried connecting the HD 500 from the L & R XLR out puts into separate channels on each speaker with the L6 link only connected from 1 speaker to the other. This then solved the problem of the music source signal being sent to just 1 speaker.

I guess my question is, is there a way to connect the HD 500 Pro using the L6 Link to the 1st speaker then the L6 Link to the second speaker & have the music backing track source signal sent to both speakers ? My feeling is that in a duo situation I'd be using the setup in PA mode & therefore will not be able to benefit from the L6 link capabilities for the HD500, I hope this all makes sense.

Any help & suggestion would be much appreciated.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users