Jump to content


Photo

Toneport UX2 - How to fix NO SOUND in Windows 10

line 6 toneport ux2 windows 10 no sound

  • Please log in to reply
2 replies to this topic

#1 IronMaidenFan666

IronMaidenFan666

    Just Startin'

  • Members
  • Pip
  • 3 posts
  • Registered Products:2

Posted 07 December 2017 - 07:53 PM

Alright, so I found the culprit as to why you may have no sound in Windows 10 with your Line 6 interface. There is a setting in Power options for Win10 called "USB selective suspend setting" -- What this does is it puts all USB devices that are idle in a low power state to conserve power. Now, assuming your interface is USB powered, this setting will cause issues for your interface.

 

To turn this setting off you need to navigate to Control Panel > Hardware and Sound > Power Options. Here's how to get there. Right-click the Windows button in the bottom-left corner and click Power Options. A new window will appear. Click "Additional power settings". A new window will appear. Click "Change plan settings" under your preferred power plan. Click "Change advanced power settings". A new window will appear. Collapse "USB Settings" and then "USB selective suspend setting". Set it from Enabled to Disabled. Click OK, done.

 

To Line 6: just a friendly suggestion...if you release a new driver, make sure the new driver communicates with this setting so even if it's Enabled it won't affect our interfaces. Thank you.


  • 1

#2 dmott92

dmott92

    Just Startin'

  • Members
  • Pip
  • 10 posts
  • Registered Products:1

Posted 26 December 2017 - 08:27 PM

Thanks for the info. Unfortunately this did not solve my problem.


  • 0

#3 fflbrgst

fflbrgst

    Guru

  • Members
  • PipPipPipPipPip
  • 2572 posts
  • LocationNew England
  • Registered Products:3

Posted 28 December 2017 - 05:15 AM

This Windows setting (USB power) can affect older versions of Win as well, and other interfaces beside Line 6.  Really stupid Windows feature, as USB power consumption is minmal at worst.


  • 0





Also tagged with one or more of these keywords: line 6 toneport ux2, windows 10, no sound