Jump to content


Photo

Can't Update M13 Due To Monkey Issues


Best Answer phil_m , 06 October 2013 - 01:01 PM

For whatever reason, Line 6 never implemented Monkey support for the M13. You have to install updates with a third party sysex player.

 

2.04 is the latest firmware version, though, so you shouldn't have to worry about doing anything at the present time.

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 boynigel

boynigel

    Iknowathingortwo

  • Members
  • PipPip
  • 151 posts
  • Registered Products:2

Posted 06 October 2013 - 10:28 AM

decided to check for updates for my m13 after using it for a year or so.  currently on v2.04.  i have the m13 hookey up to my computer via midi cables going into my protools mbox2 pro.  i was able to do a sysex dump/backup with no problems.  when i opened monkey (v1.53), it informed me that a new version was available.  i clicked to update but was told:  "Monkey download failed.  reason: http 403- forbidden" i was told to disable popup blockers, anti-spyware, etc.  none of which i have running on my intel imac os10.6.8.

 

so now i figure the heck w/it, i'll just use my current version of monkey but when i do that it says "no devices detected", yet when i try to select a device the M13 isn't even listed.  so then i select "connect to midi device" only to find that while it does list the M5 and M9, there is still no M13 to select from the devices menu.  i'm stumped.


  • 0

#2 phil_m

phil_m

    Uber Guru

  • Line 6 Expert
  • 8915 posts
  • LocationMinneapolis, MN
  • Registered Products:2

Posted 06 October 2013 - 01:01 PM   Best Answer

For whatever reason, Line 6 never implemented Monkey support for the M13. You have to install updates with a third party sysex player.

 

2.04 is the latest firmware version, though, so you shouldn't have to worry about doing anything at the present time.


  • 0

"It is not our duty to understand the arbitrary, meaningless dictates of machines"

- Don Norman in The Design of Everyday Things


#3 boynigel

boynigel

    Iknowathingortwo

  • Members
  • PipPip
  • 151 posts
  • Registered Products:2

Posted 06 October 2013 - 01:12 PM

thanks for that info.  the only reason i tried doing an update to begin with was that i had a long-shot hope that maybe they'd changed 1 aspect of the functionality...  namely using a number value for the effects' parameters instead of those lousy horizontal bar-graph thingies.  hate 'em.  am i the only one that would much prefer having the parameters valued 0-99?


  • 0

#4 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 17787 posts
  • LocationClemmons, NC USA
  • Registered Products:17

Posted 07 October 2013 - 05:22 AM

they never really bothered me... but having said that... i do think you're right... a straight number would probably be better!

Although more digital like and less "stombox-like" (clearly what they were going for)

 

thanks for that info.  the only reason i tried doing an update to begin with was that i had a long-shot hope that maybe they'd changed 1 aspect of the functionality...  namely using a number value for the effects' parameters instead of those lousy horizontal bar-graph thingies.  hate 'em.  am i the only one that would much prefer having the parameters valued 0-99?


  • 0