Jump to content


Photo

Help Needed

james tyler variax hd upgrade

  • Please log in to reply
20 replies to this topic

#21 edstar1960

edstar1960

    Power User

  • Members
  • PipPipPipPip
  • 1089 posts
  • LocationUK

Posted 03 January 2014 - 09:46 AM

Using the HD500 to update the JTV is far more reliable than the dongle but it is not perfect.  I recently tried re-installing JTV v2 fw and hit the same midi errors using the HD500 on v2.2 fw.  After several attempts and having to disconnect and reconnect cables and power off and power on HD500 and JTV, it eventually worked.  I don't understand why there are so many issues with these latest fw updates.  So best of luck with your update - hope you get it to work! - you may just have to try quite a few times before it works - or settle for an earlier JTV fw version like 1.71 or 1.9 - in my experience they installed far more easily than v2.


  • 1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users