Jump to content


Photo

Had to disconnect Pocket Pod after 1st set of acoustic gig!

pocket pod acoustic lr baggs clean

  • Please log in to reply
No replies to this topic

#1 MaleXLR

MaleXLR

    Just Startin'

  • Members
  • Pip
  • 2 posts
  • Registered Products:1

Posted 23 December 2017 - 11:13 PM

Hi all,

 

I am hoping that someone in farawayland can help...

 

Mainly I play acoustic - a Martin D-28 with an Anthem SL.

 

In need of a delay, my first choice was a Boss DD-7, but attracted by the possibility of presets, I bought a Pocket Pod.

 

Last night I played around with various delay times and feedback and set six or so presets for particular songs. I thought that I had bypassed everything except the delay, ie: Cabinet Tuning = Direct; Cabinet Model = No Cab, but after the first set today I had to unplug from the Pocket Pod, because it had affected my tone so much. Everything was very toppy - nicely balanced across all frequencies, but completely lacking "fullness".

 

Again, I am pretty sure that through Vyzex I had all possible culprit switches turned off - particularly EQ.

 

Last minute, last night, I was setting the presets through my Genelec monitors in my control room and suspected that there was some serious colouring happening, but I don't normally put the Anthem SL through those monitors! A sensible guitarist would have set up the PA and realised that there was an issue.

 

As it's the silly season, I suspect that Support won't be free to answer questions, but as it is the silly season I have quite a lot of gigs so would appreciate any words of wisdom.

 

Thanks muchly...


  • 0





Also tagged with one or more of these keywords: pocket pod, acoustic, lr baggs clean