Jump to content


Photo

Dt50 And Hd500 L6 Link


Best Answer TheRealZap , 06 May 2013 - 05:05 PM

the DT50 will set the output mode automatically when using L6LINK... so the mode depends on whether you have the combo or the head.

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 elovercast

elovercast

    Just Startin'

  • Members
  • Pip
  • 16 posts
  • LocationWashinton State

Posted 06 May 2013 - 04:51 PM

Hi Everyone,

 

Just trying to find the answer to this question.

Which output mode should I use on the HD500 when connecting it to the DT50 via L6 link?

I've read though all the manuals but can't seem to find a definitive answer.

 

Thanks


  • 0

#2 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14795 posts
  • LocationClemmons, NC USA

Posted 06 May 2013 - 05:05 PM   Best Answer

the DT50 will set the output mode automatically when using L6LINK... so the mode depends on whether you have the combo or the head.


  • 1

#3 elovercast

elovercast

    Just Startin'

  • Members
  • Pip
  • 16 posts
  • LocationWashinton State

Posted 06 May 2013 - 07:13 PM

I have the head. Thanks!


  • 0

#4 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14795 posts
  • LocationClemmons, NC USA

Posted 07 May 2013 - 04:23 AM

Then you will get the stack output mode.


  • 0

#5 MartinDorr

MartinDorr

    Iknowathingortwo

  • Members
  • PipPip
  • 216 posts
  • LocationArizona, U.S.A.

Posted 08 May 2013 - 03:10 PM

You may want to check what you are automatically getting after you changed the automatically determined correct value. I never figured out what makes it go back to auto mode, but I never tried very hard ;-). It's just worth checking what you really use once you're playing around in those settings ... but it may not apply if you are always using the same output mode.


  • 0

#6 bribrew1968

bribrew1968

    Just Startin'

  • Members
  • Pip
  • 20 posts
  • LocationTampa, Florida

Posted 09 May 2013 - 06:07 AM

Also, when not using DT amps as your output you will need to change the output setting in the I/O options on HD500 back to non external amp settings.  I took HD500 to a jam session, plugged into the PA and almost got laughed out of the jam.  It sounded horrible.  I checked and sure enough the HD500 was still on combo power amp from the L6 link I had from using my DT50 212.  Once I switched it ... the sound blew the doors off of their $50 Crate amps.  Nice ...


  • 2

Bribrew1968

 

XBL: AntiHero

 

2004 American Les Paul

1996 American Stratocaster Plus

2011 HD500 > 2013 DT50 212


#7 elovercast

elovercast

    Just Startin'

  • Members
  • Pip
  • 16 posts
  • LocationWashinton State

Posted 10 May 2013 - 07:00 AM

Checked it and it does automatically set it to stack output mode. Changed it to studio, turn everything off and back on again and it changed back to stack output mode.

 

Thanks Everyone.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users