Jump to content


Photo

How To Re-set Spider Iv 30 Presets?

spider iv 30 presets amp

Best Answer fflbrgst , 11 October 2013 - 04:36 AM

Push and hold the 'A' or 'Clean' preset button while turning on the amp and hold for 5-8 seconds.  This will perform a factory reset.

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 aschmidt21

aschmidt21

    Just Startin'

  • Members
  • Pip
  • 10 posts

Posted 10 October 2013 - 08:49 PM

Hi, all, when I got my Spider IV 30, I messed around with the original presets -- now I'd like to get them back.  I have an amp with only four presets, not the newer one with many more.  Any suggestions?


  • 0

#2 fflbrgst

fflbrgst

    Power User

  • Members
  • PipPipPipPip
  • 1618 posts
  • LocationNew England

Posted 11 October 2013 - 04:36 AM   Best Answer

Push and hold the 'A' or 'Clean' preset button while turning on the amp and hold for 5-8 seconds.  This will perform a factory reset.


  • 0

#3 aschmidt21

aschmidt21

    Just Startin'

  • Members
  • Pip
  • 10 posts

Posted 11 October 2013 - 12:31 PM

Thanks, Mike, that helps (nice tunes, btw).  Another question: when I select a tone,I sometimes have a hiss, less frequently feedback.  This goes away if I mess with the volume or drive, but I wonder if it has to do with my physical set-up -- how close my guitar is to my amp, how close both are to other electronics in the room (TV).  Or is this just one of those things that you deal with...?


  • 0

#4 fflbrgst

fflbrgst

    Power User

  • Members
  • PipPipPipPip
  • 1618 posts
  • LocationNew England

Posted 16 October 2013 - 05:49 AM

Sounds like the compression is on and cranked to boost volume way up - when you switch patches, you're not playing, only line noise coming through so it gets boosted.  You can turn the compression down (or off) and/or adjust the noise gate.


  • 0

#5 aschmidt21

aschmidt21

    Just Startin'

  • Members
  • Pip
  • 10 posts

Posted 17 October 2013 - 08:52 PM

"Sounds like the compression is on and cranked to boost volume way up - when you switch patches, you're not playing, only line noise coming through so it gets boosted.  You can turn the compression down (or off) and/or adjust the noise gate."

 

    Thanks.  I've come across comments about the "noise gate" in several places -- where do I find it on the Spider IV 30?  I've looked around back and stuck my head inside, but nothing obvious announces itself. 


  • 0

#6 fflbrgst

fflbrgst

    Power User

  • Members
  • PipPipPipPip
  • 1618 posts
  • LocationNew England

Posted 18 October 2013 - 04:29 AM

I'm not sure the 30 has a noise gate, but it is in the FX menu (its not a physical device).  use your 4-way button to navigate through the FX menu screen options.


  • 0





Also tagged with one or more of these keywords: spider iv 30, presets, amp

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users