Jump to content


Photo

Pod Xt Live Problem...

xt live line 6 reset factory

  • Please log in to reply
4 replies to this topic

#1 brenocunha

brenocunha

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 11 October 2013 - 03:14 PM

Hi,

I have a new Pod XT Live and after 3 years in a box without use, I try use but only the orange screen turns on.

No sound, nothing on the speakers.

 

I tried to reset, but device do not connect by USB cable.

 

Anyone can help with ideas to try it back on?

 

Im in Brazil and cannot find anyone to resolve that situation around here...

 

Thanks!

Breno

Attached Files


  • 0

#2 scalefreak

scalefreak

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 02 November 2013 - 07:56 AM

I am having the same problem. I just bought an XT Live and all I get is the blank orange screen. No other lights and it is not recognized by Monkey or the computer at all.


  • 0

#3 wootabeger

wootabeger

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 06 November 2013 - 08:21 PM

I too am having the same problem.  My POD XT Live was in a box, rarely used and I just unpacked it tonight.  After plugging it in and turning it on, the LCD screen is lit but nothing appears.  And three pedals are constantly lit, the AMP, STOMP and MOD.  Any suggestions?  Is it fixable?


  • 0

#4 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15530 posts
  • LocationClemmons, NC USA

Posted 07 November 2013 - 05:01 AM

when this happened to mine it was dead. needed a new motherboard... i put the money towards a new unit...

the price of a motherboard and the labor to replace were more than a used unit.

(and yes you need an authorized service center to replace it, because of the security chip and transfer procedure its not a simple swap.)


  • 0

#5 dbaudrate

dbaudrate

    Just Startin'

  • Members
  • Pip
  • 46 posts

Posted 19 November 2013 - 10:21 AM

See if this will help:

http://line6.com/sup...alibration-r489


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users