Jump to content


Photo

No Display ! Pod Hd 300

pod hd 300 issue fault no display

  • Please log in to reply
13 replies to this topic

#1 flipdevil

flipdevil

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 12 October 2013 - 12:14 AM

I just purchased a pod hd 300 and after some time there no display the rest of it is working fine with pc but  no display in its screen (lcd thingy ) 


  • 0

#2 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11123 posts
  • LocationOttawa, Ontario, Canada

Posted 12 October 2013 - 05:39 AM

Most likely a power supply problem. Try using a different PSU but make sure it matches these specs EXACTLY:

https://www.globalfu...ode=98-030-0041

 

If it's not the power supply then you likely need to take/send the device for servicing.

http://line6.com/service_centers/

 

but first...... where did you purchase it? If you can take it back, do so. If not..... caveat emptor.


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#3 flipdevil

flipdevil

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 23 October 2013 - 12:55 AM

Most likely a power supply problem. Try using a different PSU but make sure it matches these specs EXACTLY:

https://www.globalfu...ode=98-030-0041

 

If it's not the power supply then you likely need to take/send the device for servicing.

http://line6.com/service_centers/

 

but first...... where did you purchase it? If you can take it back, do so. If not..... caveat emptor.

i had my friend purchase it for me from guitar center in USA but i live in pakistan .. I did send it to the line 6 dealer here that is V-sell   but they replied that it cant be repaired and they told me that it's mainboard is faulty .. i tried to reason with them that this cant be it because it works other than its lcd 



what is caveat emptor ?

  • 0

#4 bjnette

bjnette

    Iknowathingortwo

  • Members
  • PipPip
  • 379 posts

Posted 23 October 2013 - 05:06 AM

Try resetting and firmware update. All worth a try.

It seems you might be stuck with it if your friend bought it for you.

You did mean you sent a message to V sell. You didn't send them the unit right?

caveat emptor google it!


  • 0

#5 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11123 posts
  • LocationOttawa, Ontario, Canada

Posted 23 October 2013 - 06:39 AM

http://legal-diction...m/caveat emptor

 

Caveat Emptor

[Latin, Let the buyer beware.] A warning that notifies a buyer that the goods he or she is buying are "as is," or subject to all defects.

When a sale is subject to this warning the purchaser assumes the risk that the product might be either defective or unsuitable to his or her needs.This rule is not designed to shield sellers who engage in Fraud or bad faith dealing by making false or misleading representations about the quality or condition of a particular product. It merely summarizes the concept that a purchaser must examine, judge, and test a product considered for purchase himself or herself.


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#6 flipdevil

flipdevil

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 25 October 2013 - 08:38 AM

Try resetting and firmware update. All worth a try.

It seems you might be stuck with it if your friend bought it for you.

You did mean you sent a message to V sell. You didn't send them the unit right?

caveat emptor google it!

i did sent it to them they couldnt do anything about it ... or they simply just didnt do anything about it ...


  • 0

#7 flipdevil

flipdevil

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 28 October 2013 - 03:49 AM

now its in this state after vsell returned it podkihalat_zpsae3781ac.jpg


  • 0

#8 flipdevil

flipdevil

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 28 October 2013 - 03:51 AM

podkihalat2_zps1db0eebd.jpg


  • 0

#9 bjnette

bjnette

    Iknowathingortwo

  • Members
  • PipPip
  • 379 posts

Posted 02 November 2013 - 05:00 AM

Damn,

You have tried to factory reset it.

Have you tried to reinstall firmware via monkey?

It looks like a firmware problem.

Well worth a try and a retry, retry 


  • 0

#10 flipdevil

flipdevil

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 03 November 2013 - 12:06 AM

Damn,

You have tried to factory reset it.

Have you tried to reinstall firmware via monkey?

It looks like a firmware problem.

Well worth a try and a retry, retry 

yes i tried to factory reset it , it didnt reset  it just stays like this .. no havent tried the firmware reinstall 


  • 0

#11 bjnette

bjnette

    Iknowathingortwo

  • Members
  • PipPip
  • 379 posts

Posted 03 November 2013 - 02:11 AM

You can work it on the PC yes, so all is not lost.

Unfortunately it looks like the display is faulty. I doubt the firmware reinstall will fix it.But it might seeing that there are dashes across the pix you put up.

If it is any consolation I thought the display was pretty useless on the 300 mode (my eyesight no doubt)l and best to work from EDIT software.I bought the HD500 I like the 300 so much.

Hopefully you got it at a good price. 

I sold mine for $AU225. It was fully operational.


  • 0

#12 flipdevil

flipdevil

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 27 November 2013 - 10:56 AM

i am never buying anything line 6 again ! 


  • 0

#13 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11123 posts
  • LocationOttawa, Ontario, Canada

Posted 27 November 2013 - 08:06 PM

http://legal-diction...m/caveat emptor

 

Caveat Emptor

[Latin, Let the buyer beware.] A warning that notifies a buyer that the goods he or she is buying are "as is," or subject to all defects.

When a sale is subject to this warning the purchaser assumes the risk that the product might be either defective or unsuitable to his or her needs.This rule is not designed to shield sellers who engage in Fraud or bad faith dealing by making false or misleading representations about the quality or condition of a particular product. It merely summarizes the concept that a purchaser must examine, judge, and test a product considered for purchase himself or herself.

 

 

i am never buying anything line 6 again ! 

 

 

Not to belabour the point, but the fact is that you bought a used product - without testing it, from a friend, in a region that is not covered by the original warranty. Nobody knows the history of the device. For instance, the original owner may have fried the electronics by using an incompatible power supply, and then sold a non-functioning device to an unsuspecting buyer (that would be you). That's only one example of the many possible explanations for the fact that the product doesn't work. You can blame Line 6 if you wish. I suppose it's easier than the alternative.


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#14 AstralWinter

AstralWinter

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 19 February 2014 - 10:10 PM

Is there a soultion for this?
My pedal is doing the exact same thing, the display will only show a line of squares.
I've had the unit for 2 years, from brand new and I plugged in today with it only displaying squares.. Also not able to change channels/presets..

 

I've had a couple minor issues with the pedal before hand with things not working how they should same with the other guitarist in my band.

Doubt I'll buy another Line 6 pedal again.


  • 0





Also tagged with one or more of these keywords: pod, hd, 300, issue, fault, no, display

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users