Jump to content


Photo

Connecting Pod Hd 500 To Spider Iv 15: Massive Ambient Noises

spider pod

  • Please log in to reply
3 replies to this topic

#1 fredfunke

fredfunke

    Just Startin'

  • Members
  • Pip
  • 7 posts

Posted 14 October 2013 - 12:59 PM

Hello,

 

I want to use the spider to monitor my guitar on stage. The Sound is produced by my POD HD 500.

All I've ever tested runs into a terrible sound with terrbile ambient noises coming from the POD (I hear the "pulse" of the 500's TAP):

  • connect from phones (stereo) to Spider's guitar in or mp3 in
  • connect from e.q. left channel 1/4" out to guitar in or mp3 in

Relation guitar sound to noise is about one fifth.Pretty to much.

 

I' prefer the guitar in because I can adjust bass/middle/treble and loudness using the knobs of the spider.

 

Connecting to line input of a master mixing console doesn't produce these ambient noises!! Unuseable!

 

How to combat the noises? The spider stands about 0.5 meters until 3m away - with no ponderable impact.

 

Does someone use the same configuration: Guitar --> POD HD500 --> Spider IV 15

 

Regards, fred


  • 0

#2 fredfunke

fredfunke

    Just Startin'

  • Members
  • Pip
  • 7 posts

Posted 14 October 2013 - 01:31 PM

Found by myself: I have connected USB to PC too. Disconnect the USB reduces the noice to a level I could live with it.

 

But - very strange!!!!

 

Regards


  • 0

#3 zainhaq94

zainhaq94

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 29 December 2013 - 07:08 AM

I was encountering the same problem.
The method I found most effective was putting the Spider IV amp on demo mode (all the effects were disabled). You only get the effects produced by your HD500, and there shouldn't be any extra noise.

Connect as follows:

Guitar Out -> HD Guitar In
HD Phones -> Amp In.

To put the amp on demo mode, press the "Tap" button while you turn the power on.
And there you go.

The only downside to this is a comparitively lower volume.
You can counter that by increasing the main volume on your POD, or try putting it on Line instead of Amp.

Hope this helped. :)
  • 0

#4 Trooper23

Trooper23

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 24 January 2014 - 04:38 PM

Hi I love Line6 gear, I'm a Army Pensioner now and music is the only thing that didn't leave me after my service. I bought Spider IV 75 with a Verbzilla and FBV express pedal and a pocket pod. Last thing I got was POD HD500 as this was last of my payout from Army, I was really upset to find the board 500 didn't let me change sounds on spider. I find if I put it on manual the Amp, it seems to be doing the sounds ok I think but no other way to test it. I'd like to be able to use all my sounds.
Love your gear but totally broke now, just Veterans pension. Looks like I should have gone a dt50 amp, but no way I can afford it as live in Australia prices alittle higher. I tell everyone how much I love your gear. Just upset that the POD HD500 was last of money being over $600. I have registered all my gear, just upset as thought the spider IV 75 was THE AMP to have as I play acoustic Martin and electric Ibanez ART100. Love to have one of your signature guitars.
Well if any more help would love to hear from anyone, or can line6 put an upgrade tso can be used with hd500 and spider IV 75. As have to change channel manual as got wrong peddle FBV express.
Please I would love to promote your stuff to my mates in forces and the little band we trying to get going.
Please if u ever have any comps for different AMP and or great looking guitar or FBV short board lol. I be that lucky lmao never. But is manual the only way to set spider onto.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users