Jump to content


Photo

Sound Suddenly Stops Working In Win7

sound stop working no sound computer suddenly crash

  • Please log in to reply
5 replies to this topic

#1 sirspikey

sirspikey

    Just Startin'

  • Members
  • Pip
  • 12 posts
  • Registered Products:2

Posted 16 October 2013 - 03:39 PM

Contacted the support about 2 years ago regarding my secondhand Pod XT. I would be doing whatever on the computer, playing guitar, games, videos etc and suddenly the sound would disappear. Trying to change to another soundcard didn't work or anything regarding sound for that matter because somehow the sound was 'locked' or I presume, stuck in a loop...

The support told me it was a hardware problem, since we'd tried everything else, and suggested I sent it to repair. I didn't though, I just kept going, only had to restart the computer when it happened so I didn't feel like spending money on something I'd pay 50 euro for.

But now I have bought a new HD 500X and it is fine and all, BUT suddenly the sound disappeared... Hardware malfunction? Hardly. I've been checking some old forum post and I'm not the only one with this problem. So my suggestion to Line6 is that you gather as much information you can on this problem and fix it. I would start by checking your codes for handling the USB...


  • 0

#2 sirspikey

sirspikey

    Just Startin'

  • Members
  • Pip
  • 12 posts
  • Registered Products:2

Posted 21 December 2014 - 02:43 AM

Nothing? I guess the rumors about line6 support are true then?


  • 0

#3 jandrio

jandrio

    Power User

  • Members
  • PipPipPipPip
  • 1254 posts
  • Registered Products:5

Posted 21 December 2014 - 05:30 AM

check that ur computer operating system is virus free.

reinstalling the operating system wld b a sound idea.

seems that this is not a L6 issue, it's something in the computer harware-software-driver settings.

try nother computer with no games drivers...


  • 1

#4 sirspikey

sirspikey

    Just Startin'

  • Members
  • Pip
  • 12 posts
  • Registered Products:2

Posted 21 December 2014 - 05:35 AM

That's the thing, I have had same problem on three different computers with the 500x

AND before that same issue with the pod XT on two computers?!?

Did some research, since I didn't get any answers from the support, and the hot topic was how the line6 drivers handled USB traffic. -I have no Idea what is what, I play music, I'm not a computer wiz!


  • 0

#5 jandrio

jandrio

    Power User

  • Members
  • PipPipPipPip
  • 1254 posts
  • Registered Products:5

Posted 21 December 2014 - 08:54 AM

i suppose usb traffic is kinda standard specs, so L6 drivers shld not handle usb traffic in a special way.

check with a freshly installed os...


  • 0

#6 sirspikey

sirspikey

    Just Startin'

  • Members
  • Pip
  • 12 posts
  • Registered Products:2

Posted 23 December 2014 - 04:58 AM

done that too.


  • 0





Also tagged with one or more of these keywords: sound, stop, working, no sound, computer, suddenly, crash