Jump to content


Photo

Ux1 Windows 8.1 Driver Support

windows 8.1 windows 8 ux1 driver x64 64 bit

  • Please log in to reply
3 replies to this topic

#1 fnagel

fnagel

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 18 October 2013 - 06:17 AM

Hi,

 

I recently switched from Windows 7 x64 to Windows 8.1 x64 and I can't get my UX1 to work. Using the newest driver for Win8, not even regular playback is functional since every sound is very distorted and played slowly.

 

Now I know that 8.1 is not officially released yet (got it earlier from my university though) but since there was a beta and RTM version for software developers, I assumed that there was enough time to update the drivers.

 

Has anybody made the same experiences? Is there an official statement about 8.1 and new drivers?

 

Thanks and Regards


  • 0

#2 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14871 posts
  • LocationClemmons, NC USA

Posted 18 October 2013 - 06:21 AM

8.1 was released Tuesday i believe.... i've been using the preview without issue for quite a while.

i'd try a usb 2.0 port, i've heard of others having issues with 3.0 ports... just an idea.


  • 0

#3 fnagel

fnagel

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 18 October 2013 - 11:13 AM

Oh well, switching to another usb port (also v3.0) did the job... I should have tried this out before asking. :D

Thanks anyway!


  • 0

#4 hillbilly8757

hillbilly8757

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 13 February 2014 - 06:19 PM

I can't even get mine to completely set up. HEEEEEELPPPP!!!!


  • 0





Also tagged with one or more of these keywords: windows 8.1, windows 8, ux1, driver, x64, 64 bit

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users