Jump to content


Photo

Vetta Ii And Midi Connection ?

midi

  • Please log in to reply
3 replies to this topic

#1 digitalme123

digitalme123

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 19 October 2013 - 09:43 AM

I have a UM-3G usb/midi  interface   connected to my vettaII  and the linbe 6 edit will not see the vetta ll as connected. I have reinstalled java , everything is installed an hooked up right... I have no idea what is wrong... any help possible is appreciated ...


  • 0

#2 sliding_billy

sliding_billy

    Iknowathingortwo

  • Members
  • PipPip
  • 134 posts

Posted 20 October 2013 - 10:01 AM

Only midi interface that is known to work consistently is the midisport uno.  Other than that... check your drivers.  Test with another midi device.  Swap in and out cables.  Don't laugh.  It has been done tons of times.


  • 0

#3 DickFoster

DickFoster

    Iknowathingortwo

  • Members
  • PipPip
  • 177 posts

Posted 21 October 2013 - 10:46 AM

Only midi interface that is known to work consistently is the midisport uno.  Other than that... check your drivers.  Test with another midi device.  Swap in and out cables.  Don't laugh.  It has been done tons of times.

^^^^^^What he said.^^^^^^^^^ 


  • 0

#4 brue58ski

brue58ski

    Gear Head

  • Members
  • PipPipPip
  • 516 posts

Posted 08 November 2013 - 01:26 AM

Another thumbsup.  For some reason, not all USB midi interfaces work with Line 6 stuff.  Midisport Uno is known to work.


  • 0





Also tagged with one or more of these keywords: midi

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users