Jump to content


Photo

Ux1 No Leds, Device Unknown

toneport pod studio ux1 ux2 gx line 6 wont work led broken

  • Please log in to reply
1 reply to this topic

#1 metallicdan

metallicdan

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 21 October 2013 - 12:26 PM

Hello there,

 

I bought a POD studio UX1 a few years ago and as far as i can remember it used to work fine. I decided to start using it again yesterday but found that i cant because;

 

  • The LED doesnt light up at all when it is plugged in
  • the UX1 is not recognised and is listed as an 'unknown' device

 

I feel i have tried everything, i have;

  • uninstalled and re-downloaded/installed all relevant software multiple times,
  • I have gone and bought a new USB cable which does exactly the same thing
  • I have checked all USB ports in my laptop and they work perfectly with all other devices
  • I have done the obvious such as restarting the laptop and waiting for a while..

 

The only other coclusion i can think of is that the UX1 is faulty, but i cant see why as its been looked after and barely ever used.

 

I would also like to mension that when i plug the USB cable in, it does make a sound, not the 'da ding', a USB device should make, it makes a 'dung dung' sound, not the 'di dong' one when you unplug a device. thats the only way i can describe it, and that also means the cable should be working.

 

I am also running on Windows 7.

 

Somebody please have a solution to this because i was really looking forward to actually using my UX1

 

 

Thanks


  • 0

#2 diefordeath

diefordeath

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 02 December 2013 - 11:02 AM

hello,

 

 

i have tried so hard to contact some one about this my pod gx the usb built in one of the metal sporks i belive has broken i wan to replace this but i cnat find it any where can any one please help it is the usb connecter on the pod it self inside please some one i feel so lost not being able to use pod farm pleaseee!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


  • 0





Also tagged with one or more of these keywords: toneport, pod, studio, ux1, ux2, gx, line 6, wont work, led, broken

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users