Jump to content


Photo

Anyone Run Mac Osx Mavericks Yet?


  • Please log in to reply
28 replies to this topic

#21 CACHERA

CACHERA

    Just Startin'

  • Members
  • Pip
  • 50 posts

Posted 13 November 2013 - 11:57 PM

No good for me. since installing maverick, there is a big delay from playing a note to hearing it and the sound cuts in and out. grrrr. I installed the new driver from line 6 and still have the same issue

I have the same issue than you since upgrade to Maverick with my MacBookPro. Do you had a solution ??? Thank you for feedback.

I don(t know if this issue is known of the Line6 Team ?


  • 0

#22 ratliffmarkl

ratliffmarkl

    Just Startin'

  • Members
  • Pip
  • 6 posts

Posted 14 November 2013 - 07:07 AM

I have the same issue than you since upgrade to Maverick with my MacBookPro. Do you had a solution ??? Thank you for feedback.

I don(t know if this issue is known of the Line6 Team ?

Did you reset the ports as I documented in post #13?


  • 0

#23 CACHERA

CACHERA

    Just Startin'

  • Members
  • Pip
  • 50 posts

Posted 14 November 2013 - 07:28 AM

Did you reset the ports as I documented in post #13?

Hello thank you for helping me. I'll try this week-end.

Regards


  • 0

#24 still_fiddlin

still_fiddlin

    Iknowathingortwo

  • Members
  • PipPip
  • 136 posts
  • LocationTexas

Posted 14 November 2013 - 08:03 AM

There's been a lot of publicity about the "beta" quality of this OSX release. If you haven't upgraded and don't need to, this looks like a good one to wait out. I know I am.
  • 0

#25 CACHERA

CACHERA

    Just Startin'

  • Members
  • Pip
  • 50 posts

Posted 14 November 2013 - 11:20 AM

Hello all.I find the problem.
I try the ratliffmarkl solution without effect.
I use LogicProX. So i try with Garageband and No latency no problem.
I return to LogicProX and try to find the issue. I try to reduce the buffer size which was to 1024 the maxi. With 512 the result i better and usable. If i choose a very very small buffer, the sound is bad.So 512 or 256 is ok.
I hope some users can be happy with this solution and Maverick was not the problem !!! Thank you all for your help
  • 0

#26 gonzobello

gonzobello

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 17 November 2013 - 10:54 AM

 Since i've updated my imac to mavericks, the computer don't recognaze the tone X2. There are drivers for mavericks?


  • 0

#27 nicman

nicman

    Just Startin'

  • Members
  • Pip
  • 55 posts

Posted 17 November 2013 - 09:10 PM

I am new to Mac and have never had an issue with my Toneport UX2 on my PC, however now on mac running OSX 10.9 Mavericks I load up gearbox etc.. and the needles move showing I have sound but I cannot get any sound, headphones, mac speakers, etc... What am I doing wrong? Is gearbox not able to work with OSX 10.9? I would hate to have to buy a new firewire interface.

Ahhh, go into preferences into the audio and select your input and output for the COMPUTER, the program may be set but the actual Mac needs to be set


  • 0

#28 poyo12

poyo12

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 06 March 2014 - 05:18 PM

any knows about download line 6 edit for maverick?


  • 0

#29 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 14789 posts
  • LocationClemmons, NC USA

Posted 06 March 2014 - 09:37 PM

mavericks is not officially supported... but should work if you get the right version of java on it.

 

any knows about download line 6 edit for maverick?


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users