Jump to content


Photo

Jtv-89 "spring" Noise?


  • Please log in to reply
2 replies to this topic

#1 dbagchee

dbagchee

    Iknowathingortwo

  • Members
  • PipPip
  • 288 posts
  • LocationWatsonville, CA

Posted 24 October 2013 - 12:51 PM

I've noticed while using the magnetic pickups on my JTV-89 that there is a resonant "spring" type noise when I do quick mutes. It sounds just like the springs in my Fender Strat or in my Jackson Floyd where it rings out for a second after muting. I thought it might be the strings above the nut but even if I hold them while muting it is still there.

 

In the past I've put a little gaffer's tape on the springs of those bridges to tighten up the sound....but the JTV-89 doesn't have any springs right? Anyone else run into this or am I losing my mind? :blink: These extra noises aren't there when running the modeled pickups. 


  • 0

Check out my band Asyst: asysttheband.com


#2 hurghanico

hurghanico

    Power User

  • Members
  • PipPipPipPip
  • 1384 posts

Posted 24 October 2013 - 03:04 PM

...but the JTV-89 doesn't have any springs right?...

 

there are probably a couple of springs internally around the screws that adjust the height of each pickup


  • 0

#3 dbagchee

dbagchee

    Iknowathingortwo

  • Members
  • PipPip
  • 288 posts
  • LocationWatsonville, CA

Posted 28 October 2013 - 07:12 AM

I actually listened closely at home without plugging in and realized it actually is the strings above the nut that are resonating. I wrapped a hair tie around them and it did the trick!


  • 0

Check out my band Asyst: asysttheband.com





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users