Jump to content


Photo

Getting This Error Whn Starting Gearbox With Podx 3 Live

please help

  • Please log in to reply
5 replies to this topic

#1 VaineDragon

VaineDragon

    Just Startin'

  • Members
  • Pip
  • 11 posts
  • LocationCalifornia

Posted 08 May 2013 - 10:22 PM

Here is what I get, how do I fix this issue, and also how does one sync tones to the PODx3 live from Gearbox software, never had this issue with Editor and my PODxt Live?


  • 0

#2 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15396 posts
  • LocationClemmons, NC USA

Posted 09 May 2013 - 03:47 AM

I do not see the error in which you are referring.

but there is a "put" option in gearbox to send to the x3


  • 0

#3 VaineDragon

VaineDragon

    Just Startin'

  • Members
  • Pip
  • 11 posts
  • LocationCalifornia

Posted 09 May 2013 - 09:11 PM

Cool tyhanks for the info, did my screen sahot of the error not get posted? As of this moment I have also been unable to rename any of the patches on my x3 live?????

Attached Files


  • 0

#4 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15396 posts
  • LocationClemmons, NC USA

Posted 10 May 2013 - 03:38 AM

looks like you are trying to save them online? guitarport online has been discontinued. you should have a separate memory window that you should be using.


  • 0

#5 VaineDragon

VaineDragon

    Just Startin'

  • Members
  • Pip
  • 11 posts
  • LocationCalifornia

Posted 12 May 2013 - 10:58 PM

One thing I'm still unable to get is Re-Naming Tones. I finally got the Put/Get, but I'm not able to change the names to what I want them to be.


  • 0

#6 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15396 posts
  • LocationClemmons, NC USA

Posted 13 May 2013 - 03:13 AM

select the name in the memory window, and hit F2 is what i do... 


  • 0





Also tagged with one or more of these keywords: please help

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users