Jump to content


Photo

Ux2 Will Not Turn On

ux2 wont connect will not turn on

  • Please log in to reply
3 replies to this topic

#1 jake4316

jake4316

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 27 October 2013 - 06:02 AM

Whenever I plug in my UX2, nothing happens. The levels don't light up, and it doesn't connect. I've tried multiple usb slots and cords. Nothing works. What's even stranger is I just used it today.


  • 0

#2 Triryche

Triryche

    Guru

  • Line 6 Expert
  • 4540 posts

Posted 30 October 2013 - 06:17 AM

Can the Monkey see it?


  • 0

#3 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2704 posts
  • LocationWashington, DC

Posted 30 October 2013 - 06:51 AM

Have you tried a reboot?  Sometimes USB gets flaky and a reboot helps.  I would also try to connect it to a different PC and see if it lights up.  If not, it may be broken.  Like all consumer grade electronics devices, the UX2 will eventually die.


  • 0

#4 Jimmikatt

Jimmikatt

    Just Startin'

  • Members
  • Pip
  • 68 posts

Posted 04 November 2013 - 02:30 AM

you could also have a short in your connection plug.  if a reboot does not fix the problem, check your monkey to see if the drivers are up to date.


  • 0





Also tagged with one or more of these keywords: ux2, wont connect, will not turn on

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users