Jump to content


Photo

Lost All My Sounds When Switching Computers?

pod x3 guitar amps computer bass amps effects vst

  • Please log in to reply
3 replies to this topic

#1 swkorl137

swkorl137

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 27 October 2013 - 02:41 PM

Hey, guys!

I've been a user of my Pod X3 for about 3-4 years now and I loved that it came with lots of effects, amps, and whatnot. 

Unfortunately, my computer died a couple months ago and I finally got a new PC with all the programs that I need to run up and going. The only thing I can't really get back to work correctly is the Pod X3. It had a mass amounts of guitar amps and bass amps (etc.) on my old computer.. but now switching it to this computer I only have a measly 2 guitar amps, 2 bass amps, Etc. What happened? 

Also, i did the license manager thing after I installed the drivers and Pod Farm 1 & 2 but I honestly don't remember the username and password for it since it was so long ago and I've switched my email over and over again (for reasons) I can come up with an idea of what the password might be since I've been using the same couple passwords for numerous years. But for some reason it won't recognize my registered device (and yes it was successfully installed with drivers and all). 

 

All I want is to have all my effects back :(

 

someone help?


  • 0

#2 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11512 posts
  • LocationOttawa, Ontario, Canada

Posted 27 October 2013 - 04:14 PM

You may have the wrong version of Pod Farm. The free version that came with your X3 is Version 1. The current is version 2.5. If you run Line 6 Monkey it should help you download and install version 1. Once installed you should have access to all amps and FX again.


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#3 TomPacker

TomPacker

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 25 November 2013 - 02:08 PM

I upgraded my computer as my old one was not powerfull enough, I love my ux2 and need to continue using it. I have downloaded pod farm 2 the latest version however I tried my guitar through it and no sounds where heard. 

 

I am a line 6 ux2 pod farm user since 2010 and can't remember my old password, although I have set up a new password now. 

 

I would love all my sounds back please. 

 

Can you please help me with this ? 


  • 0

#4 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11512 posts
  • LocationOttawa, Ontario, Canada

Posted 25 November 2013 - 02:37 PM

You need to use the line 6 License Manager to license your UX device and authorize your computer. You will find the License Manager in the Downloads section of this website.

Also, your original UX2 purchase probably does not include a license for the latest version of Pod farm. You will be able to use a previous version, though. Line 6 Monkey will help you install the version you are licensed to use.
  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 






Also tagged with one or more of these keywords: pod x3, guitar amps, computer, bass amps, effects, vst

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users