Jump to content


Photo

Usb Device Not Recognized


  • Please log in to reply
40 replies to this topic

#1 Andstev

Andstev

    Just Startin'

  • Members
  • Pip
  • 17 posts

Posted 31 October 2013 - 03:44 AM

Hello there to everyone, unfortunately i am out of warranty! 

I have LIN6 POD HD 500.

My issue is that my USB port can't connect with my laptop and desktop!

usbdevicenotrecognized.png

 

So i started with the normal fixing methods including uninstalling the drivers for my devices and re installing them. 

I tried system restore! i tried everything.

But Nothing happen!

So i go to a special electronic friend to see what's the problem...

He told me my USB port is damaged and i have to replace it.

 

I replace the USB port with a different and better quality USB port to avoid the same issue latter !

 

This is my USB port before " http://i42.tinypic.com/ot2knr.jpg "

and i replace it with that USB PORT " http://i44.tinypic.com/24wyjuw.jpg "

 

The problem still exist... :angry: 

I think something happen in to electrical board around the USB port.

 

 

Thank you...

 

*Sorry for my bad English 


  • 0

#2 arislaf

arislaf

    Power User

  • Members
  • PipPipPipPip
  • 1028 posts
  • LocationGreece

Posted 31 October 2013 - 06:29 AM

You tried at another pc?


  • 1

#3 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11097 posts
  • LocationOttawa, Ontario, Canada

Posted 31 October 2013 - 08:18 AM

In many cases, just replacing the usb port is not enough. The damaged port has probably caused a failure in an internal board/component within the HD500. I had the same thing happen to me. I had to take it in for servicing to replace the internal component as well as the USB port.


  • 1

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#4 Andstev

Andstev

    Just Startin'

  • Members
  • Pip
  • 17 posts

Posted 31 October 2013 - 11:43 AM

arislaf> yes on two different computer !! στειλε πμ.  :)

 

silverhead> how much that cost? maybe the same thing happen to me, who knows!

i just want to listen different options, maybe is a software problem. :wacko:

 

Thank you guys for the replay...

 

pfff i'm tired with this! spending too much money for HD 500  :(


  • 0

#5 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11097 posts
  • LocationOttawa, Ontario, Canada

Posted 31 October 2013 - 12:35 PM

It was more expensive than I had expected. Can't say what it might be in your region.
  • 1

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#6 Andstev

Andstev

    Just Startin'

  • Members
  • Pip
  • 17 posts

Posted 02 November 2013 - 01:01 PM


It was more expensive than I had expected. Can't say what it might be in your region.

 

I understand, if you have time send me how much have you pay about! what exactly have you change/fix on internal component ? Maybe i will be able to calculate the difference in price between our region. You know if is easy to found the electronic plan of hd500? Thank you for your time!


  • 0

#7 Charlie_Watt

Charlie_Watt

    Gear Head

  • Members
  • PipPipPip
  • 814 posts

Posted 02 November 2013 - 01:11 PM

If you are looking for a Schematic - forget about it.  Line6 is not going to let them out.


  • 0

#8 Andstev

Andstev

    Just Startin'

  • Members
  • Pip
  • 17 posts

Posted 02 November 2013 - 01:22 PM

If you are looking for a Schematic - forget about it.  Line6 is not going to let them out.

 

yep i'm looking for Schematic  :wacko: ! so what now...! any ideas for some results? 


  • 0

#9 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11097 posts
  • LocationOttawa, Ontario, Canada

Posted 02 November 2013 - 01:59 PM

I had mine fixed late last year. It cost $100 Canadian. I had it fixed at a dealer/service centre that now sells the HD500 brand new for $510; a new HD500x sells for $540.

 

So to get it fixed here cost almost 20% of the cost of a new device.

 

I do not know what internal component was replaced, its item cost, nor the complexity of the replacement activity.


  • 1

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#10 Andstev

Andstev

    Just Startin'

  • Members
  • Pip
  • 17 posts

Posted 06 November 2013 - 04:21 AM

I had mine fixed late last year. It cost $100 Canadian. I had it fixed at a dealer/service centre that now sells the HD500 brand new for $510; a new HD500x sells for $540.

 

So to get it fixed here cost almost 20% of the cost of a new device.

 

I do not know what internal component was replaced, its item cost, nor the complexity of the replacement activity.

 

ok i see!!! so all the fix you make for your hd500 was in line6? or somewhere individual/other person?


  • 0

#11 Andstev

Andstev

    Just Startin'

  • Members
  • Pip
  • 17 posts

Posted 06 November 2013 - 04:26 AM

so i try to see alone from some guides from a friend

 

my multimeter saw 3V and not 5V which is the normal electrical power for the usb! :o  :huh:


  • 0

#12 Andstev

Andstev

    Just Startin'

  • Members
  • Pip
  • 17 posts

Posted 29 December 2013 - 01:00 AM

Anything, Anyone!!! :(


  • 0

#13 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11097 posts
  • LocationOttawa, Ontario, Canada

Posted 29 December 2013 - 06:43 AM

My repair was done at an authorized Line 6 service center.

 

Have you opened a support ticket to work directly with Line 6 to get this fixed?

http://line6.com/sup...ickets/add.html


  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#14 arislaf

arislaf

    Power User

  • Members
  • PipPipPipPip
  • 1028 posts
  • LocationGreece

Posted 29 December 2013 - 01:11 PM

Stupid question but you tried another usb cable?


  • 0

#15 Andstev

Andstev

    Just Startin'

  • Members
  • Pip
  • 17 posts

Posted 01 January 2014 - 08:10 AM

My repair was done at an authorized Line 6 service center.

 

Have you opened a support ticket to work directly with Line 6 to get this fixed?

http://line6.com/sup...ickets/add.html

 

Which country ?

 

I havent open any support ticket !!!

How it works? 

 

Thank you fro the replay...


  • 0

#16 Andstev

Andstev

    Just Startin'

  • Members
  • Pip
  • 17 posts

Posted 01 January 2014 - 08:13 AM

Stupid question but you tried another usb cable?

 

 

Yeap, other cable, other computer but nothing unfortunately.


  • 0

#17 shedeler

shedeler

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 08 January 2014 - 12:05 PM

I´m having the same problem... USB not recognized!!! Can be a internal chip on my HD500... I already replaced the USB in the HD 500... and nothing!


  • 0

#18 arislaf

arislaf

    Power User

  • Members
  • PipPipPipPip
  • 1028 posts
  • LocationGreece

Posted 08 January 2014 - 02:02 PM

Which country ?

 

I havent open any support ticket !!!

How it works? 

 

Thank you fro the replay...

in our country Nakas is the official (unfortunately) line6 repair center. Better open a support ticket at the page silverhead gave you.

 

 

1) on search write ''pod hd usb not recognized'' 

 

2)after the results at the bottom of the screen will say:''If none of these documents helped solve your issue, click here to start your ticket:''  click here

 

3) choose your devise

 

4)select operating system on the block

 

5) describe your problem

 

MOST IMPORTANT!!! EQUIPMENT MUST BE REGISTERED, COMPUTERS MUST BE REGISTERED AND E-MAIL ALSO!!


  • 0

#19 Andstev

Andstev

    Just Startin'

  • Members
  • Pip
  • 17 posts

Posted 11 January 2014 - 06:26 AM

in our country Nakas is the official (unfortunately) line6 repair center. Better open a support ticket at the page silverhead gave you.

 

 

1) on search write ''pod hd usb not recognized'' 

 

2)after the results at the bottom of the screen will say:''If none of these documents helped solve your issue, click here to start your ticket:''  click here

 

3) choose your devise

 

4)select operating system on the block

 

5) describe your problem

 

MOST IMPORTANT!!! EQUIPMENT MUST BE REGISTERED, COMPUTERS MUST BE REGISTERED AND E-MAIL ALSO!!

 

Done! Have to wait now...Ευχαριστω ρειιιιιι  :D


  • 2

#20 Andstev

Andstev

    Just Startin'

  • Members
  • Pip
  • 17 posts

Posted 11 January 2014 - 06:28 AM

I´m having the same problem... USB not recognized!!! Can be a internal chip on my HD500... I already replaced the USB in the HD 500... and nothing!

I have the same problem too man! I haven't fixed my problem yet!


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users