Jump to content


Photo

After Upgrading To Os Mavericks I Can’t Start Gearbox


  • Please log in to reply
6 replies to this topic

#1 kolster

kolster

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 02 November 2013 - 02:52 AM

Error reads:

 

Ignoring connection to POD X3 Pro

Device has incompatible driver installed

 

I have reinstalled drivers, changed cables, etc.. and does not operate.

 

Any solution?

 

Thank you.

 

 

Dani AQ


  • 0

#2 telbyte

telbyte

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 02 November 2013 - 09:11 AM

Line 6 should upgrade as soon as possible launch, many of us we update ox Maverik  and can not use gearbox

 

Thank you.


  • 0

#3 kolster

kolster

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 08 November 2013 - 05:46 AM

Thanks for the reply telbyte!


  • 0

#4 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5148 posts

Posted 08 November 2013 - 06:47 AM

Is Monkey seeing it?


  • 0

#5 tadurgin57

tadurgin57

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 09 November 2013 - 06:18 AM

Is Monkey seeing it?

Yes......


  • 0

#6 tadurgin57

tadurgin57

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 09 November 2013 - 06:26 AM

I am having the same problem with Spider Edit and the ShortboardMKII....Monkey sees it, Its registered, but spider edit  doesn't see the pedal.......Is this because i've upgraded to mavericks???? Cmon guys.......... :angry: 

 


  • 0

#7 akashachronik

akashachronik

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 16 November 2013 - 02:02 PM

I uninstalled the driver (7.3.6)  completely and after a reboot I reinstalled the previous driver (7.2.9.) .
With that Gearbox works again... but if you use the pod as sound device.. this doesn't work anymore.
This works with 7.3.6.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users