Jump to content


Photo

Jtv Jumps To Mags


  • Please log in to reply
4 replies to this topic

#1 xpanmanx

xpanmanx

    Just Startin'

  • Members
  • Pip
  • 35 posts
  • LocationUSA

Posted 02 November 2013 - 07:47 PM

Greetings, for the first time I'm using the Variax cable between my POD HD Pro v2.1 and my JTV-59 v2.0.

 

I would like it very much if my JTV would change models only when explicitly told (whether by the HD Pro tone or the model selector knob), otherwise it should leave the last selected model online as I tap through a tone bank.

 

At the moment, the Variax control is set to "(Don't Force) in all but one of my tones, which forces an acoustic model.  My JTV selects the correct model when this particular acoustic tone is called, but when I move on to another tone, the JTV model goes away and the mags come online.

 

I've also found that when I change tones which are programmed to "(Don't Force)", my JTV turns off the model and brings the mags online.

 

How do I keep my JTV from jumping to it's magnetic pickups when I change tones?

 

Thank you --

 


  • 0

#2 ozbadman

ozbadman

    Power User

  • Members
  • PipPipPipPip
  • 1689 posts

Posted 02 November 2013 - 09:12 PM

Have you also set the Global "don't force" variable?


  • 0

#3 xpanmanx

xpanmanx

    Just Startin'

  • Members
  • Pip
  • 35 posts
  • LocationUSA

Posted 02 November 2013 - 11:16 PM

Have you also set the Global "don't force" variable?

 

Pod HD Pro setup page 7/10 shows, "Variax Control:Preset," "Model:Don't Force," and "Local Control:Unlocked."

 

When I move between tones, the JTV turns off it's modeling and brings the mags online.

 

The desired behavior is for it to leave the currently selected model online, unless a tone calls a specific JTV model.

 

Can I get there from here?   :unsure:


  • 0

#4 oehman

oehman

    Just Startin'

  • Members
  • Pip
  • 74 posts

Posted 04 November 2013 - 06:28 AM

Not sure why the JTV is defaulting to Mags when you switch to a preset with "don't force".

The usual behavior is to continue using the last model that you last selected.

 

I think the better behavior would be for the JTV to revert to whichever model is current dialed in on th JTV itself if a HD500 preset is set to "don't force"

 

I submitted an Idea on Ideascape:

http://line6.ideasca...et/532497-23508

 

But it only has 10 votes supporting...


  • 0

#5 davidb7170

davidb7170

    Iknowathingortwo

  • Members
  • PipPip
  • 349 posts
  • LocationDavenport, IA

Posted 05 November 2013 - 07:08 AM

Quick note -- The HD500 with the current firmware remembers the state of mags or model being active when the patch was saved. I set mine up for my mag/amp patches to switch to mags by saving the patch with the mags on. For the ones with a specific guitar model/amp I set force model, and am sure to save the patch with the model active. Even on the ones where I don't force the specific guitar model, but want the models active, I save the patch with the model active. Then when I hit that patch, the HD500 remembers the saved state of the guitar (mags or models) with the patch and brings it up in that state. Save the patch with your model on....

 

Dave


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users