Jump to content


Photo

Recent Hd Update And Alt Tunings Sound Awful


  • Please log in to reply
2 replies to this topic

#1 bartpuglise

bartpuglise

    Iknowathingortwo

  • Members
  • PipPip
  • 105 posts

Posted 03 November 2013 - 01:32 PM

Just updated my JTV 59 and standard tuning sounds fine but as soon as I go  a Half step down it sounds horrible! Almost like there are two guitars playing ! Anyone else experiencing this?


  • 0

#2 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11507 posts
  • LocationOttawa, Ontario, Canada

Posted 03 November 2013 - 01:48 PM

There are two guitars playing. The one that is in standard tuning can still be heard by your ears - the strings on the guitar are vibrating in standard tuning. The other guitar you are hearing is the virtual one that has been dropped down a half step.

 

You need to turn up the volume of the modeled sound (your amp / monitors) so that you can no longer hear the natural string acoustic vibrations. Or you can wear headphones.

 

To test this, try recording a bit of your playing. You won't hear the standard tuning on playback - only the modeled (alternate tuning) sound is recorded.


  • 1

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#3 Charlie_Watt

Charlie_Watt

    Power User

  • Members
  • PipPipPipPip
  • 1189 posts

Posted 04 November 2013 - 06:15 AM

You also have to make sure that you do not have the Mag pickups enabled when you use alternate tunings.  That can happen with 2.0. 


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users