Jump to content


Photo

What's Goin' On With Custom Tone?


  • Please log in to reply
1 reply to this topic

#1 357mag

357mag

    Just Startin'

  • Members
  • Pip
  • 66 posts

Posted 07 November 2013 - 01:40 AM

New problem: Tones are gone or Search engine is shot. When I do a search for Kiss or Van Halen or Yngwie Malmsteen it just keeps saying No tones found. They're all gone.


  • 0

#2 Brazzy

Brazzy

    Gear Head

  • Members
  • PipPipPip
  • 609 posts

Posted 07 November 2013 - 06:26 AM

Maybe the people who made those tones deleted them.

 

ADDED: I just did a search for a tone I just uploaded and the search engine didn't work. Just to back you up.

 

New problem: Tones are gone or Search engine is shot. When I do a search for Kiss or Van Halen or Yngwie Malmsteen it just keeps saying No tones found. They're all gone.


  • 0

I mostly play at home  and am always having fun learning how to play guitar so when I post a reply to try and help give ideas you know where I'm coming from. Rock-On!! Oh, and if I don't respond promptly I'm probably playing guitar or my computer locked up from multitasking 'cause I'm using Gear Box, HD500 Edit, Audacity and tab filled browsers all at the same time, Hahahaaaa. Surprisingly enough my 'puter handles the load more times than not. Lastly I'm not a salesman, I'm not trying to sell anyone anything here. "Riffcasts Riffworld" "RiffRumble Entry" "Shifftie" "M.O.S.U.A Two" "Bass Catszz" "Blasted Runtime Error I" "Match 30" "The Playlist"
 

DT50_and_DT9901.pngStrat_X3Pro.pngBerm.pngThe_Arsenal.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users