Jump to content


Photo

Pod Studio Ux1 Compatible With Mac Os Lion (10.7.5)?

mac os lion 10.7.5 pod studio mac compatibilty

  • Please log in to reply
1 reply to this topic

#1 markmetzger100

markmetzger100

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 10 May 2013 - 12:50 AM

I am running Mac OS 10.7.5. I would like to buy a new Line 6 Pod Studio UX1 or UX2, but have read about compatibility issues.  Can anyone confirm for me whether the products in question will run with 10.7.5 (Lion).  thank you


  • 0

#2 Triryche

Triryche

    Uber Guru

  • Line 6 Expert
  • 5073 posts

Posted 10 May 2013 - 03:47 AM

It is listed as compatible, but I know the drivers were buggy, not sure if they have got all the bugs out yet.

But keep in mind for every one report you see in the forums, how many other users are having no issues, therefor they do not even post in the forums?

 

If it were me I would make sure there is a decent return policy in case it doesn't pan out.


  • 0





Also tagged with one or more of these keywords: mac, os lion, 10.7.5, pod studio mac compatibilty

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users