Jump to content


Photo

Studio Pod Ux2 With Nuendo 4 Has Not Enough Inputs

studio pod ux2 inputs nuendo 4 detecting

  • Please log in to reply
4 replies to this topic

#1 rzzx24

rzzx24

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 09 November 2013 - 11:53 AM

Hi Line6 users and staffers! I'm using my Pod Studio UX2 with Nuendo 4 but I have an outstanding problem. In the Nuendo's VST connection window, the software only detects the mic1 and mic2 input busses. How can I enable the others input entrances like "instrument" or "line1" and "line 2"? The ASIO drivers is Asio4All v2 or Asio UX2.

 

Thx and keep on rockin' guys!


  • 0

#2 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15674 posts
  • LocationClemmons, NC USA

Posted 09 November 2013 - 11:56 AM

you have to use the line6 ASIO driver, and you can change inputs in the control panel of windows there is a line6 audio midi control panel.


  • 0

#3 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2775 posts
  • LocationWashington, DC

Posted 09 November 2013 - 12:00 PM

ASIO4ALL is rubbish.  Use the UX2 driver.  As Zap said, make sure that the "Instrument" input is selected in the Line 6 MIDI control panel.  You can probably also get to it through Nuendo's audio options if you dig hard enough.  I can't give you specifics, as I am not a Nuendo user, but I can get to it through Pro Tools, Reaper, and FL Studio.


  • 0

#4 rzzx24

rzzx24

    Just Startin'

  • Members
  • Pip
  • 5 posts

Posted 16 November 2013 - 01:59 AM

Thank you guys! Now the problem is partially solved! Changing the drivers the mics inputs and the instrument inputs works, but I have another question for you: how can I record both inputs, instrument and mic1, at the same time? When I select "Instrument and mic1" from midi device control board, Nuendo only detects Instrument inputs and line1 and line2 inputs, but the bigger problem is in Pod Farm. Why when I select the inputs form the mixer view this happens: If i select on Input1 "mic1", in the Input2 slot there is only "mic2" selectable but if I select "Instrument" for Input1, in Input2 are selectables all the inputs connections of the Pod. Using this method however I have the same rig tone for the device plugged in Instrument (on Input1) and the other one plugged in Mic1 (on Input2)! Please help me, i'm just a little confused about this! Sorry for the big question! :)


  • 0

#5 BigChas52

BigChas52

    Guru

  • Line 6 Expert
  • 2775 posts
  • LocationWashington, DC

Posted 16 November 2013 - 06:46 AM

Have you read the manual?


  • 0





Also tagged with one or more of these keywords: studio pod, ux2, inputs, nuendo 4, detecting

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users