Jump to content


Photo

Sonicport Input Not Working


  • Please log in to reply
8 replies to this topic

#1 nerven

nerven

    Just Startin'

  • Members
  • Pip
  • 18 posts

Posted 10 November 2013 - 12:56 PM

I can't get a signal from the input anymore but output still works. Any ideas? I'm on iOS 7.0.3


  • 0

#2 jpoprock

jpoprock

    Just Startin'

  • Members
  • Pip
  • 56 posts

Posted 14 November 2013 - 08:12 AM

Same for me on my Gen 3 iPad running 7.0.3. Says it's "not supported". But it works fine on my iPhone 5 running 7.0.3.


  • 0

#3 nerven

nerven

    Just Startin'

  • Members
  • Pip
  • 18 posts

Posted 14 November 2013 - 03:12 PM

I'm on an iPad 2. It recognizes it at first but then turns off the mic/input. output still works. privacy settings are correct. just no input. 


  • 0

#4 Geech

Geech

    Just Startin'

  • Members
  • Pip
  • 33 posts

Posted 16 November 2013 - 11:57 AM

same here for both my iPad3 and iPhone 4s with newest update. Neither my sonic port or Mobile In works. It sees it then forgets it. 


  • 0

#5 milesargall

milesargall

    Just Startin'

  • Members
  • Pip
  • 30 posts

Posted 20 November 2013 - 04:52 AM

Mmmm.... No answers.
Doh!
  • 0

#6 Geech

Geech

    Just Startin'

  • Members
  • Pip
  • 33 posts

Posted 22 November 2013 - 09:53 AM

For me it seems every time I update my iDevices it turns off the microphone access for my apps. Turning it back on "fixed" it.


  • 1

#7 nerven

nerven

    Just Startin'

  • Members
  • Pip
  • 18 posts

Posted 23 November 2013 - 03:36 PM

Rest Location & Privacy still not getting input in any apps...Output still works fine though...


  • 0

#8 ku_coyote

ku_coyote

    Just Startin'

  • Members
  • Pip
  • 2 posts

Posted 25 November 2013 - 06:33 PM

I had the same problem. Using Mobile Pod, through the earphones, I could hear the samples and any song I played, just no guitar input. Geech had the solution for me. I went into settings, and turned on the microphone for the Mobile Pod and everything worked as advertised. True, I have only had it one day but... If it goes south, will update.
  • 0

#9 orlinstoyanov

orlinstoyanov

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 20 December 2013 - 08:23 AM

Sonic port input not working, I can play samples from the app but guitar input don't make sound. I am using IPhone 5s
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users