Jump to content


Photo

Regular Clicking Sound With Ux1


  • Please log in to reply
1 reply to this topic

#1 adambomb4

adambomb4

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 10 November 2013 - 01:00 PM

I recently got my UX1 working with Ableton. I was messing with bitrates and the buffer and a few other things in Ableton to try to get pops and clicks out of playback, and I eventually got it working. But then randomly, my guitar signal turned into nothing more than a regular click. When I played my guitar, the click got louder, and then gradually got softer, so I know it's tied to my guitar signal somehow. I tried just opening PodFarm without Ableton to troubleshoot, and I have the same problem. Tried restarting computer, unplugging, all the basic troubleshoot stuff. Signal meters on my PodFarm Interface will suddenly go to about halfway as if there's signal, and sometmies switch to about 1/4 of the way full, but they stay static and I still get the click.


  • 0

#2 hulbert

hulbert

    Iknowathingortwo

  • Members
  • PipPip
  • 413 posts

Posted 10 November 2013 - 11:40 PM

Hi,

 

    Not sure what the problem is as you have checked the normal things. I can only speak from my own experience. I sometimes get the needle sticking and the sound stays stuck on a constant thing or loses connection between my ux2 and DAW totally. The problem is the usb wire is a bit loose left to right. It is fine with something placed in the gap to tighten the fit (piece of cardboard).

 

Another possibility might be downloaded computer updates. I have a midi connection to a keyboard which now refuses to work with my DAW. It was fine and all else seems to be working correctly. I suspect it might be to do with computer updates. I haven't checked yet as I need my DAW at the moment.

 

Does the guitar signal work some times and have the needle swinging correctly?

 

God bless,

David


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users