Jump to content


Photo

Line6 Pod Studio Gx Mono Output Problem

pod gx mono output problem

  • Please log in to reply
1 reply to this topic

#1 ddcrow

ddcrow

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 11 November 2013 - 07:34 PM

Hi 

 

Sorry if my english is not very good, I'm Indonesian

 

I have a problem with line6 POD Studio GX

The output from the line out/headphones is mono, i can't make it stereo. Pan pot doesnt change the output sound panning.

Here are some things that i've done to fix the problem (but not work)

 

Reinstall the software

Change the headphone/line out jack till 6 times

Updating to the latest driver/software/monkey etc

Installing it on different computer

Installing on different OS (Windows XP/Windows 7)

Setting the line6 audio/midi setting

 

None of the above is work.

 

Usually i can fix some problem like this, I've been using many line6 product since 2003, and i'm working as line6 endorser for PT. Citra Intirama in Indonesia since 2005. So usually i can fix small problem like this. But this one is different, i thing i got a defective unit.

 

Please help. Maybe i miss something.

 

Thanks


  • 0

#2 Triryche

Triryche

    Guru

  • Line 6 Expert
  • 4583 posts

Posted 12 November 2013 - 04:33 PM

How are you connecting your line outs?

 

What headphones are you using?


  • 0





Also tagged with one or more of these keywords: pod, gx, mono, output, problem

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users