Jump to content


Photo

Sd Card


  • Please log in to reply
24 replies to this topic

#1 CameBack

CameBack

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 13 November 2013 - 02:00 AM

Hi everybody, I would appreciate some help.

I bought a new 2G SD card for my (second hand) Spider Jam. I can't make the machine recognize the card (although it shows card in - card out). No card menu, so I cannot update firmware or play stored (by computer) data. The machine is in mint condition and seems to operate flawlessly. I formatted the card by computer before I used it. Any suggestions? Thanks in advance.


  • 1

#2 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 17766 posts
  • LocationClemmons, NC USA
  • Registered Products:17

Posted 13 November 2013 - 06:27 AM

did you format it FAT32 or NTFS?

it has to be fat32 to work correctly.


  • -1

#3 rickking643

rickking643

    Just Startin'

  • Members
  • Pip
  • 2 posts
  • Registered Products:1

Posted 21 November 2013 - 07:36 AM

I'm having the same problem. My card is formatted FAT without #32 and when I select ok to save rec to wav I get a card read error. Any help or suggestions greatly appreciated.


  • 0

#4 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 17766 posts
  • LocationClemmons, NC USA
  • Registered Products:17

Posted 21 November 2013 - 07:42 AM

can you format it from the spider jam? (i dont have one)


  • 0

#5 Brazzy

Brazzy

    Power User

  • Members
  • PipPipPipPip
  • 2316 posts
  • LocationU.S.A.
  • Registered Products:16

Posted 21 November 2013 - 07:47 AM

I think you should format the card with the Spider Jam. Anyway that's how I did it and no problems since the last update was released.


  • 0

"SoundCloud Playlist"

 

 

 

 

 


#6 Blubarb

Blubarb

    Just Startin'

  • Members
  • Pip
  • 43 posts
  • Registered Products:1

Posted 26 December 2013 - 06:28 PM

Having some problem wit the SD card.  Formatted it via Spider Jam but when I go to use it (that is, listen to a backing track saved to the SD from my Mac) I get Wrong File Format...Must be a WAV file.  I have converted the MP3 to WAV using Audacity.  Any ideas on the process to get it up and running?  Cheers. 


  • 0

#7 Brazzy

Brazzy

    Power User

  • Members
  • PipPipPipPip
  • 2316 posts
  • LocationU.S.A.
  • Registered Products:16

Posted 26 December 2013 - 08:35 PM

Ok, I do believe the WAV file must be in Mono. Make sure it's a mono wav file, I made this mistake the very first time I tried it. Also you can play your songs from your iPhone,Mp3 Player, iPod or other source through the CD/Mp3 port and might be able to capture the song with the Spider Jam and then save it to the SD Card as a wav file or the other file (JM4). Just make sure when you use the CD/Mp3 port, Aux. or Mic Port that the levels are adjusted to were you need them. Do this by making sure the level is turned down and work your way up so you don't blast yourself.

 

Before you record you need to press and hold the record select button and choose which path to record by selecting one of the 2 options by turning the wheel.


  • 0

"SoundCloud Playlist"

 

 

 

 

 


#8 Blubarb

Blubarb

    Just Startin'

  • Members
  • Pip
  • 43 posts
  • Registered Products:1

Posted 26 December 2013 - 09:26 PM

Yes the WAV file is in Mono and at 44100 HZ.   Still, when the SJ tries to read it it responds with "wrong file format".  In Audacity preferences I selected WAV (Microsoft) signed 16bit PCM.  It seems odd that it would be WAV (Microsoft) given that it is being converted on a Mac. 


  • 0

#9 Brazzy

Brazzy

    Power User

  • Members
  • PipPipPipPip
  • 2316 posts
  • LocationU.S.A.
  • Registered Products:16

Posted 27 December 2013 - 06:43 AM

I'm not sure whats going on there with your conversion, sounds like your doing it as right as you can. Maybe you should try to record the song directly to the SJ and then save it as a wav file to the SD Card?


  • 0

"SoundCloud Playlist"

 

 

 

 

 


#10 Blubarb

Blubarb

    Just Startin'

  • Members
  • Pip
  • 43 posts
  • Registered Products:1

Posted 27 December 2013 - 01:32 PM

Yep.  I'll contact support as well and then report back.  Thanks, Brazzy.


  • 0

#11 Blubarb

Blubarb

    Just Startin'

  • Members
  • Pip
  • 43 posts
  • Registered Products:1

Posted 27 December 2013 - 02:33 PM

Update.  Heard from Line6 support and they asked me to check that I wasn't converting in 2 channels as SJ will only see a single channel.  I realise now that I was only selecting MONO INPUT and not MONO OUTPUT.  To convert to mono I had to select the track by clicking in its Track Control Panel then click Tracks > Stereo Track to Mono. This mixes in data from both channels to one mono track without clipping.   


  • 1

#12 Brazzy

Brazzy

    Power User

  • Members
  • PipPipPipPip
  • 2316 posts
  • LocationU.S.A.
  • Registered Products:16

Posted 27 December 2013 - 07:33 PM

Glad to hear you have the answer and got it going. Thanks for the update Blubarb.


  • 0

"SoundCloud Playlist"

 

 

 

 

 


#13 foozer61

foozer61

    Just Startin'

  • Members
  • Pip
  • 1 posts
  • Registered Products:2

Posted 09 November 2014 - 05:26 PM

Hello I have been having problems with my sd card I have formatted it repeatedly  but in the middle of format or in the middle of saving to sd or in the middle of saving as wav (actually everything I try ) .... it always pops and restarts the line 6 spider jam. luckily I saved most of my music but now cant get any sd card to work it pops and restarts .. I can save to internal but that is all..  I have 2  spiderjams  and both do the same thing.


  • 0

#14 Brazzy

Brazzy

    Power User

  • Members
  • PipPipPipPip
  • 2316 posts
  • LocationU.S.A.
  • Registered Products:16

Posted 10 November 2014 - 08:49 AM

Hello I have been having problems with my sd card I have formatted it repeatedly  but in the middle of format or in the middle of saving to sd or in the middle of saving as wav (actually everything I try ) .... it always pops and restarts the line 6 spider jam. luckily I saved most of my music but now cant get any sd card to work it pops and restarts .. I can save to internal but that is all..  I have 2  spiderjams  and both do the same thing.

 

Have you tried formatting the card to fat32 with your computer? If that doesn't help I'm not sure what will. Maybe you should contact Line 6 either by support ticket or phone call. See what they say.


  • -1

"SoundCloud Playlist"

 

 

 

 

 


#15 publicsk8r

publicsk8r

    Just Startin'

  • Members
  • Pip
  • 1 posts
  • Registered Products:1

Posted 24 February 2016 - 10:36 PM

Having problems with sd card. Not sure what is going on, when I put the card in it show card in/out but whenever I try to format, save, transfer, or anything my amp shuts off and turns back on. I cant figure out why it wont work.


  • 0

#16 Fred-Mathiot

Fred-Mathiot

    Just Startin'

  • Members
  • Pip
  • 8 posts
  • LocationNormandie, France
  • Registered Products:2

Posted 24 June 2016 - 05:46 AM

I used a 2 GB EMTEC SD Card Up to 60x ( FAT) and no problem


  • 1

#17 milijacob

milijacob

    Just Startin'

  • Members
  • Pip
  • 2 posts
  • LocationUSA

Posted 10 October 2016 - 11:25 PM

I too was facing the same problem and I have just formatted the card within the Spider Jam and has solved the error.


  • 0

#18 Cliff121

Cliff121

    Just Startin'

  • Members
  • Pip
  • 1 posts
  • Registered Products:1

Posted 25 November 2016 - 12:40 AM

Hi all, SJ Sd card issue is driving me mad....I have a 1GB card, with WAV files @44100 in Mono, load it in the SJ, scroll across to SD card, scroll down, and the amp pops and closes down momentarily then revert to main screen ? It won't read from the card ? The only thing I haven't done is format the card with the SJ, who do you do that ?
  • 0

#19 DagEivind

DagEivind

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 27 December 2016 - 07:17 AM

Have you tried formatting the card to fat32 with your computer? If that doesn't help I'm not sure what will. Maybe you should contact Line 6 either by support ticket or phone call. See what they say.

 

Hi, I have the same problem, I have sd card 4GB and 16GB, both are formatted via pc to fat32. I would also be happy help. It says in the manual that it is best to use 1GB or 2GB. Are my too large?


  • 0

#20 philbert68

philbert68

    Just Startin'

  • Members
  • Pip
  • 5 posts
  • Registered Products:6

Posted 27 December 2016 - 06:36 PM

Hello I have been having problems with my sd card I have formatted it repeatedly  but in the middle of format or in the middle of saving to sd or in the middle of saving as wav (actually everything I try ) .... it always pops and restarts the line 6 spider jam. luckily I saved most of my music but now cant get any sd card to work it pops and restarts .. I can save to internal but that is all..  I have 2  spiderjams  and both do the same thing.


  • 0

#21 gary9605

gary9605

    Just Startin'

  • Members
  • Pip
  • 70 posts
  • Registered Products:2

Posted 28 December 2016 - 08:32 AM

The publication :    Spider Jam  Advanced Guide   states that SD card can only be "up to  2 GB"

I'd also tell you....to format it,  do it ON the SpiderJam   not on your PC    as it needs to set up  with the JM4 filing system


  • 1

#22 Brazzy

Brazzy

    Power User

  • Members
  • PipPipPipPip
  • 2316 posts
  • LocationU.S.A.
  • Registered Products:16

Posted 29 December 2016 - 05:35 AM

Hi, I have the same problem, I have sd card 4GB and 16GB, both are formatted via pc to fat32. I would also be happy help. It says in the manual that it is best to use 1GB or 2GB. Are my too large?

 

Hi, you need to use a 1 or 2 gb sd. To format insert the card. Either with the amp on or off then press setting buttom till you see settings. I think pressing it twice will get you there. Then scroll all the way down. You should see the format near the bottom.

Hope this helps.


  • 0

"SoundCloud Playlist"

 

 

 

 

 


#23 marksesl

marksesl

    Just Startin'

  • Members
  • Pip
  • 1 posts
  • Registered Products:2

Posted 09 January 2017 - 05:44 PM

I can't get my SD card to work either. I formatted it using the Spider Jam and then put it in my computer and downloaded an mp4 backtrack. When I put it in my Spider Jam, I get a message that it must be 16 bits, 44100 Hz. and in Mono. I download  file conversion program and it did convert from MP4 to WAV, but it still didn't work. It must not have been 16 bit or in mono. Anyway, I've read here that Audacity is supposed to work, but when I try converting with it, it won't even load an MP4 file. It says it must already be in WAV format, I tried importing the BT as "raw data" and it did import, but upon playback it's just a bunch of hissing noise. So now I'm stumped. What should I do? 


  • 0

#24 Mikaail

Mikaail

    Just Startin'

  • Members
  • Pip
  • 1 posts
  • Registered Products:1

Posted 09 February 2017 - 05:21 AM

Did anyone solve this problem?

I would love to format the SD card through the Spider Jam but it doesn't let me do it, and restarts the amp. I've tried 2 different cards, same result. Every time I try to do anything with the card (even format it) the amp reboots. 

Wrote to Line 6, they responded by asking me to take the amp to the nearest distributor. That for me would be out of my country so that's that. Looking for anyone who resolved this issue?


  • 0

#25 rasklyrabbit

rasklyrabbit

    Just Startin'

  • Members
  • Pip
  • 2 posts
  • Registered Products:1

Posted 26 February 2017 - 10:38 PM

sd card is 2 gig maxium . Format to FAT only .. this is different then FAT32.
So looking at my SDCARD in the pc  , when i format the file system should say FAT.
the Allocation unit size is 32kilobytes. Which is the default size for FAT.
NOT FAT32 just FAT

Good luck.. this is a common mistake.


  • 1