Jump to content


Photo

Mobile Pod / Mobile In Problem


  • Please log in to reply
5 replies to this topic

#1 brattby

brattby

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 14 November 2013 - 03:32 AM

Hi,

 

I have a strange problem with my Line6 products. I don`t know if problem is with Mobile Pod or Moblie In. The problem is that when i`m playing on headphone the sound is terrible distorted. When i`m take the plug out and start playing on Iphone 4s buildin speaker everything is alright. When i`m playing on Jamup the problem doesnt exist.

 

I have Iphone 4s iOS 7.0.3

 

Please help !

 

Marcin form Poland. Sorry for my english :P 


  • 0

#2 BarreBarend

BarreBarend

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 02 December 2013 - 03:36 AM

Hi,

 

I'm having the same problem with my Sonic Port. Indeed it is only occuring in combination with the Mobile Pod app and through the headphone outpot on the Line 6 device itself. Other apps like GarageBand seem to work okay.

 

I have an iPhone 4s with iOS 7.0.4. Have you found a solution yet?

 

Hope to hear from somebody soon, thank you!


  • 0

#3 brattby

brattby

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 03 December 2013 - 01:35 AM

Hi 

 

Yes the soultion is to change latency to 20ms then unplug the phones and plug them again. But.... it works only for 2 days :) Now the sound is not distorted because there is no sound at all !!! Line6 sucks so much for me......


  • 0

#4 Nu2moro

Nu2moro

    Just Startin'

  • Members
  • Pip
  • 50 posts

Posted 03 December 2013 - 01:56 PM

Have you tried deleting the app and reinstalling. I had a problem after installing the update to ios 7.03, cured it for me
  • 0

#5 viktorverh

viktorverh

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 16 January 2014 - 02:09 AM

I have the same Problem....help.


  • 0

#6 matsdan

matsdan

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 18 January 2014 - 07:59 AM

I have the same problem to..


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users