Jump to content


Photo

Help Me With My Spider Iv 75w

problem pedal

Best Answer jbailes , 14 November 2013 - 11:07 AM

I don't know if you can disable the amps, But if you go to manual mode, set the spider on clean red (a clean marshall sound), you can turn all effects off and should be able to use the mxr pedal. If it still sounds bad, you may want to play with the eqs from both the MXR and the amp, or you can try different amp modelings from the spider. Just make sure all distortion is off the amp model you're using because the full bore probably has the most brutal distortion on a pedal that I have heard, and may not play well with others (pardon the pun).

Go to the full post


  • Please log in to reply
1 reply to this topic

#1 xjosephx

xjosephx

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 14 November 2013 - 07:14 AM

I want to know , how i can disable the effects and amps? because i have a pedal analog mxr fullbore metal , and its sound very bad.


  • 0

#2 jbailes

jbailes

    Just Startin'

  • Members
  • Pip
  • 77 posts

Posted 14 November 2013 - 11:07 AM   Best Answer

I don't know if you can disable the amps, But if you go to manual mode, set the spider on clean red (a clean marshall sound), you can turn all effects off and should be able to use the mxr pedal. If it still sounds bad, you may want to play with the eqs from both the MXR and the amp, or you can try different amp modelings from the spider. Just make sure all distortion is off the amp model you're using because the full bore probably has the most brutal distortion on a pedal that I have heard, and may not play well with others (pardon the pun).


  • 1





Also tagged with one or more of these keywords: problem, pedal

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users