Jump to content


Photo

Pod Farm Working But Effects Not Playing

pod farm not working effects reaper

  • Please log in to reply
2 replies to this topic

#1 chriswirth182

chriswirth182

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 15 November 2013 - 08:30 PM

Pod Farm 2.56 with reaper (DAW) through Line 6 UX1 with my guitar

 

Today for some random reason the effects of Pod Farm on my tracks are not working.

The program itself opens and functions normally, and recognizes that a recorded is playing.

The volume and input and output knobs are all on, and the amps and models all seem to load, yet when i play a track back or play an instrument with immediate playback, all i get is the clean, uneffected sound of the guitar.

Tried reinstalling and restarting my computer and I get the same results. What gives?

 

 

Attached Files


  • 0

#2 tristanlray

tristanlray

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 12 March 2014 - 12:49 PM

Have you solved it yet? I'm having the same problem, but Reason only recognizes my UX1 (pod farm) when I set it up to read UX1 Input 3 or 4. Input's 1 and 2 aren't even recognized (no movement of sound bar). Not sure what's going on. Let me know what you did if you figured it out. Thanks.


  • 0

#3 fflbrgst

fflbrgst

    Power User

  • Members
  • PipPipPipPip
  • 1731 posts
  • LocationNew England

Posted 13 March 2014 - 04:43 AM

I had the same issue the other day with reaper, started with just the tuner insert on, then when I tried with full PodFarm it wouldn't work either.

Eventually I rebooted reaper and got it to work.


  • 0





Also tagged with one or more of these keywords: pod farm, not working, effects, reaper

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users