Jump to content


Photo

Looping With Pod Hd500x

loop pod hd 500x looper line 6 looping hd500x line 6 hd 500x

  • Please log in to reply
3 replies to this topic

#1 Roel1993

Roel1993

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 18 November 2013 - 08:15 AM

Hey there,

 

I have this question about the looping function on the HD500x. Don't know if this is the right place to post it but anyway..

I tried playing a bit with my looper which I'm new too.

So I tried for example recording a loop in clean sound and than go over it with a metal kinda sound (this is just an example). But what my pod hd500x does is change the entire sound of what I recorded with loop to a metal sound when I select that sound. I was wondering how I can record a loop in for example clean sound and than for example record another layer with a different type of sound and so on. 

I hope that someone can help me out here.

 

Thnx.


  • 0

#2 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15527 posts
  • LocationClemmons, NC USA

Posted 18 November 2013 - 08:25 AM

you need to change the looper to post, sounds like it's in pre mode.


  • 0

#3 Roel1993

Roel1993

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 18 November 2013 - 09:17 AM

Thnx bro, I've got it working now.


  • 0

#4 Arog

Arog

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 17 July 2014 - 06:31 PM

My looper timing starts to lose it's rhythm once i play over top of the loop. I'm not too sure why it is doing this maybe i need to reset my effect board or something.

 

Any suggestions are appreciated.

 

Thanks


  • 0





Also tagged with one or more of these keywords: loop, pod hd 500x, looper, line 6, looping, hd500x, line 6 hd 500x

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users