Jump to content


Photo

Account Info Wiped?


Best Answer phil_m , 18 November 2013 - 12:03 PM

Are you sure you're using the same account? I know it may sound like a dumb question, but I think quite a few people use different accounts to register their gear and to put posts up here.

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 baudrate

baudrate

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 18 November 2013 - 10:50 AM

I opened a ticket for my new JTV69 in regards to the loose volume pot last week.   I watched the ticket for a reply for 3 or so days.  When I went to check it after the weekend, I have no support tickets in my account.   Also, all my registered products are gone.    Was it something I said on this board??  I promise I won't badmouth 2.0 any more... :)

 

Seriously, anyone else have an issue?  Was there some sort of database restore that happened over the weekend?


  • 0

#2 phil_m

phil_m

    Uber Guru

  • Line 6 Expert
  • 8244 posts
  • LocationMinneapolis, MN
  • Registered Products:2

Posted 18 November 2013 - 12:03 PM   Best Answer

Are you sure you're using the same account? I know it may sound like a dumb question, but I think quite a few people use different accounts to register their gear and to put posts up here.


  • 0

"It is not our duty to understand the arbitrary, meaningless dictates of machines"

- Don Norman in The Design of Everyday Things


#3 baudrate

baudrate

    Just Startin'

  • Members
  • Pip
  • 8 posts

Posted 18 November 2013 - 12:50 PM

ya know, I thought about that, but was sure I had only one account...   Well, you were right!  I had 2.  

 

Thanks for the help.


  • 0

#4 MiroslavKloud

MiroslavKloud

    Iknowathingortwo

  • Members
  • PipPip
  • 168 posts
  • Registered Products:3

Posted 27 December 2013 - 02:56 PM

Hallo, I do the same thing happened. I only have one account. Ticket is lost and my JTV-59 I had to register again.
  • 0