Jump to content


Photo

Setting Ux2 To Run At 48khz/24-bit In Standalone


  • Please log in to reply
8 replies to this topic

#1 whitejs

whitejs

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 18 November 2013 - 07:38 PM

Hi all,

 

I simply want my UX2 to run in 48KHz/24-bit mode all the time in standalone mode.  I don't use it as a VST ever; I just call up Pod Farm and play it into a mixer and route that to recording gear.

 

Since some number of drivers ago, there is no longer a Line 6 configuration setting for sampling rate and bit depth -- you have to use the Windows 7 (my OS) setting under sounds in the Control Panel.  Well, that is settable and all, but setting it there doesn't make it change to that.  IT ONLY CHANGES ONCE YOU "TEST" THE DEVICE in that same Windows Sound control panel.

 

After you leave Pod Farm or Gearbox and come back, it is right back at 44/16.  Why is this?  Why did they do that?  Why can't it be set within Line 6 setup software to just stay at what we want it to?

 

Any help would be great.  I'm not going to go to the control panel and test it every time to make it trigger up to 48/24.  It just seems odd.  I don't even need the UX2 to be a Windows device at all, actually.  It works fine (although at the lower settings) when disabled.  I only need Line 6 modeling software to drive it, not any Windows apps.

 

????

 

Best to all,

 

Jon


  • 0

#2 Triryche

Triryche

    Guru

  • Line 6 Expert
  • 4534 posts

Posted 19 November 2013 - 09:50 AM

I don't think the bit rate matters if you are running the analog outs to a mixer.


  • 0

#3 whitejs

whitejs

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 19 November 2013 - 10:25 AM

I don't think the bit rate matters if you are running the analog outs to a mixer.


Thanks for taking the time for my query, Trir.

Still, though, since the modeling is applied to the guitar signal, I would think that A/D and then D/A conversion is taking place, and I wonder if it actually does matter because of this. The guitar signal gets sent to the computer for processing in the digital realm, then gets sent back to end up in the analog outs.

See what I mean?
  • 0

#4 Triryche

Triryche

    Guru

  • Line 6 Expert
  • 4534 posts

Posted 19 November 2013 - 01:52 PM

I see what you mean. It's usually more of an issue if your DAW and Interface aren't running the same bit rate/depth.

 

How are you recording from the mixer?


  • 0

#5 whitejs

whitejs

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 19 November 2013 - 03:12 PM

I see what you mean. It's usually more of an issue if your DAW and Interface aren't running the same bit rate/depth.
 
How are you recording from the mixer?



I'm sending the Aux out of the mixer to my DAW via my Lynx Audio card inputs. All analog, mainly because ASIO doesn't let you use two devices at once, so I record from the UX2 just like its a preamp going into a mixer.

I just want it to do its thing at higher res and deeper bits. The Line 6 software settings used to include this setting, but now it delegates it to Windows. Well, I don't even need the UX to be a Windows device -- just need it to model for me and give me the sounds out of its analog outs.

So, if I name the UX2 as a Windows device, I can tell it to be 48/24, but it won't go to that until a Windows app tries to use it. When Gearbox or Pod Farm open, it does not change. They aren't using it as a Windows "speaker", which is what it configures as when enabled as a sound device.  Only things using it as the Win soundcard will trigger it up.

Talked to tech support about this, but the guy didn't know about this in detail at all. Very disappointing. I really like the UX as my guitar interface.  He offered me Pod Farm 2, very generously, and said I could use my main soundcard (lovely Lynx 2) and leave the UX2 out of things.  Hmmmm.

 

Essentially what this says, to all our 2013 readers, and to anyone thinking of buying a Line 6 device to play models through: It only supports 44/16 operation unless you use it as a PLUGIN device in a DAW.  If it is your Windows soundcard, things like Media Player and whatnot will send it up to 48/24 if you set it for that.  But on its own, just using Pod Farm or Gearbox, there is no way to make it work at anything higher than standard CD-quality bit depth and sampling rate.

 

That, I'll say, is way behind the times.


  • 0

#6 Triryche

Triryche

    Guru

  • Line 6 Expert
  • 4534 posts

Posted 04 December 2013 - 08:16 AM

Honestly, if you can get POD Farm 2 (assuming a hardware independent license) to recognize your Lynx I would go that route.
That's a pretty nice card (but you're not going to get any word count through the UX's analog).
 

But concerning the sample rate, if you're routing the UX's analogs to the Lynx, you're adding an extra A/D convesion, and IMHO, it would be very difficult to perceive the differences in sample rates, especially not in the final mix. But I know where you're coming from wanting to use the best possible parameters.


  • 1

#7 nandobarth

nandobarth

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 11 December 2013 - 07:30 PM

I'm having the same problems, the windows system does not let you use 24bit 48khz, at the time the test has an error, use the last drive and my system is windows 8.1. line6 help quickly who loves UX2 :blink:

 

[attachment=941:line6 erro .JPG]

 

 
in the box: Error! says ... format not supported by the device

 

God help us because it's the end times!


  • 0

#8 Metalbaum

Metalbaum

    Just Startin'

  • Members
  • Pip
  • 1 posts

Posted 12 January 2014 - 01:37 PM

lollipop yeah have the same problem, i want to record in 24 bit in cubase with podfarm as vst and i can't friggin do it

 

and windows just won't let me use  24bit..... maybe if i try to set the ux2 as standart recoridng device??


  • 0

#9 nandobarth

nandobarth

    Just Startin'

  • Members
  • Pip
  • 4 posts

Posted 25 March 2014 - 10:41 AM

line 6 help ...

 
this problem can only be the driver!
do your tests on windows 8 or  8.1 64 bits
because everything worked perfectly on windows 7 64bits
 
:blink:

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users