Jump to content


Photo

Fx Loop. Is This A Bug?

fx loop trails setting

Best Answer PaulJam , 11 May 2013 - 03:51 PM

Hi,

 

this is not a bug.

When the TRAILS setting in the setup menu is set to ON then the return of the FX-loop is not muted to allow the effects to ring out.

Setting this setting to OFF should mute the return when the FX-loop is off.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 Inerzia

Inerzia

    Iknowathingortwo

  • Members
  • PipPip
  • 166 posts

Posted 11 May 2013 - 02:45 PM

Shouldn't the Fx loop block cut all returning audio when it's switched off?
Well, it doesn't. When off, It prevents audio from being sent, but not from being returned, 

which, in most cases, can be enough, but when there's a rather noisy processor in the loop,

the floor noise stays.
Should I open a support ticket about this?


  • 0

#2 PaulJam

PaulJam

    Just Startin'

  • Members
  • Pip
  • 51 posts

Posted 11 May 2013 - 03:51 PM   Best Answer

Hi,

 

this is not a bug.

When the TRAILS setting in the setup menu is set to ON then the return of the FX-loop is not muted to allow the effects to ring out.

Setting this setting to OFF should mute the return when the FX-loop is off.


  • 1

#3 Inerzia

Inerzia

    Iknowathingortwo

  • Members
  • PipPip
  • 166 posts

Posted 12 May 2013 - 01:13 PM

Thanks! It never even crossed my mind!


  • 0





Also tagged with one or more of these keywords: fx loop, trails setting

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users