Jump to content


Photo

Pod Hd500x Not In Device List Of Line6 Monkey

line6 monkey pod hd500x

Best Answer rfriedric , 25 November 2013 - 04:08 PM

Sorted,

 

I connect via my mobile to internet and it directly worked.

There must be an issue with the firewall in the hotel where I'm currently at.

 

So thats resolved.

 

Cheers!

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 rfriedric

rfriedric

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 25 November 2013 - 02:59 PM

Hi all,

 

I have problems to connect via Line6 Monkey to my POD HD500X. I can't select the Device from Drop Down List because it's not listed.

I tired it Monkey 1.65 and 1.63 both same issue.

I installed the latest SW and drivers and also the Editor work fine.

Screenshot is attached showing no HD500X in List.

 

Anybody had similar problems?

@ POD HD500X Flash FW 1.00 USB FW1.01 installed

 

 

Thanks for support!

 

Cheers!

 

 


  • 0

#2 silverhead

silverhead

    Uber Guru

  • Line 6 Expert
  • 11462 posts
  • LocationOttawa, Ontario, Canada

Posted 25 November 2013 - 03:11 PM

Does Monkey recognize the HD500x when it is connected via USB? When connected, you should not have to choose it from the list.
  • 0

Life is what happens to you while you're busy making other plans.
.... John Lennon

 

 


#3 rfriedric

rfriedric

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 25 November 2013 - 03:30 PM

Hi,

 

no it seems it's not supported. I installed 1.64 in the meantime to check it.

 

I found the Log file where I played with it, so some may will be useless but that doesn't look good to me :Created Monkey device: POD HD500X Device not supported.Request error from packet: 6

 

-----------------------------------------------
- Monkey started: Tue Nov 26 00:21:20 2013
-----------------------------------------------
Line 6 Monkey
1.64
Copyright © 2003-2013
Line 6, Inc.
Windows 7
Downloading config file: http://line6.com/dis...7&page=releases
Redirecting to: http://line6.com/get...omer&os=Windows 7
Loading server XML
XML Load failed!(Code 80001019) Unrecognized file type.
Loading local config file: C:\Users\friedric\AppData\Roaming\Line 6\Line 6 Monkey\default.cfg                     That file doesn't exist in the folder
Loading config file from resource: C:\Users\friedric\AppData\Local\Temp\l6mF979.tmp
Creating Camel system with timeout of: 60

Attempting previous user: User=rfriedric ID=f9f0d9d3b1a41ced57241a2a7c3d00d7
Sockets: Timed out.
Request error from packet: 0
Previous app device found: connection=0 in= out= id=4294967295
Trying MIDI Query: Out=L6DM@Line 6 POD HD500X@Variax In=L6DM@Line 6 POD HD500X@Variax
MIDI dev inquiry failed to find anything on USB device.
Created Monkey device: POD HD500X
Device not supported.
Forcing MIDI product ID:1310722
##########################
Device: POD HD500                          i tried to select HD500 to get into the program Window.
Attributes:
   Uses AC Power
   Using Forced Connection
   Supports Add-ons
   Has ESN
   Supports flash memory updates over USB
USB Connection Info: None
MIDI Connection Info: None
ESN: 00000000
USB Firmware Version: 0.00
Comm Error: (Code 00000000) Success.
##########################
Scan for devices button pressed.
Trying MIDI Query: Out=L6DM@Line 6 POD HD500X@Variax In=L6DM@Line 6 POD HD500X@Variax
MIDI dev inquiry failed to find anything on USB device.
Created Monkey device: POD HD500X
Device not supported.
Forcing MIDI product ID:1310722
##########################
Device: POD HD500
Attributes:
   Uses AC Power
   Using Forced Connection
   Supports Add-ons
   Has ESN
   Supports flash memory updates over USB
USB Connection Info: None
MIDI Connection Info: None
ESN: 00000000
USB Firmware Version: 0.00
Comm Error: (Code 00000000) Success.
##########################
Pinging server...
Sockets: Timed out.
Request error from packet: 1
Disconnected with packets pending. Attempting retry.
Retrying packet....
L6CamelSystem::ErrorMsgHandler got error message to process....
HTTP disconnect error received on network error handler. Retrying packet.
Done processing error message.
Login button pressed.
Attempting user login: User=rfriedric
Request error from packet: 3
Scan for devices button pressed.
Trying MIDI Query: Out=L6DM@Line 6 POD HD500X@Variax In=L6DM@Line 6 POD HD500X@Variax
MIDI dev inquiry failed to find anything on USB device.
Created Monkey device: POD HD500X
Device not supported.
Forcing MIDI product ID:7340033
##########################
Device: Variax USB Interface
Attributes:
   Using Forced Connection
USB Connection Info: None
MIDI Connection Info: None
ESN: 00000000
USB Firmware Version: 0.00
Comm Error: (Code 00000000) Success.
##########################
Pinging server...
Scan for devices button pressed.
Trying MIDI Query: Out=L6DM@Line 6 POD HD500X@Variax In=L6DM@Line 6 POD HD500X@Variax
MIDI dev inquiry failed to find anything on USB device.
Created Monkey device: POD HD500X
Device not supported.
Request error from packet: 5
Trying MIDI Query: Out=L6DM@Line 6 POD HD500X@Variax In=L6DM@Line 6 POD HD500X@Variax
MIDI dev inquiry failed to find anything on USB device.
Created Monkey device: POD HD500X
Device not supported.
Trying MIDI Query: Out=L6DM@Line 6 POD HD500X@Variax In=L6DM@Line 6 POD HD500X@Variax
MIDI dev inquiry failed to find anything on USB device.
Created Monkey device: POD HD500X
Device not supported.
Forcing MIDI product ID:196614
##########################
Device: Bass PODxt
Attributes:
   Uses AC Power
   Using Forced Connection
   Supports Add-ons
   Has ESN
USB Connection Info: None
MIDI Connection Info: None
ESN: 00000000
USB Firmware Version: 0.00
Comm Error: (Code 00000000) Success.
##########################
Pinging server...
Scan for devices button pressed.
Trying MIDI Query: Out=L6DM@Line 6 POD HD500X@Variax In=L6DM@Line 6 POD HD500X@Variax
MIDI dev inquiry failed to find anything on USB device.
Created Monkey device: POD HD500X
Device not supported.
Request error from packet: 6
Monkey ended.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


  • 0

#4 rfriedric

rfriedric

    Just Startin'

  • Members
  • Pip
  • 3 posts

Posted 25 November 2013 - 04:08 PM   Best Answer

Sorted,

 

I connect via my mobile to internet and it directly worked.

There must be an issue with the firewall in the hotel where I'm currently at.

 

So thats resolved.

 

Cheers!


  • 0

#5 ShawnHeld

ShawnHeld

    Just Startin'

  • Members
  • Pip
  • 2 posts
  • LocationOntario, Canada

Posted 11 January 2014 - 06:22 AM

Line 6 has not added any real support. Strange this is not addressed.


  • 0

#6 TheRealZap

TheRealZap

    Uber Guru

  • Line 6 Expert
  • 15532 posts
  • LocationClemmons, NC USA

Posted 11 January 2014 - 06:33 AM

problem is long corrected... if you want support, i suggest contacting support:

http://line6.com/company/contact/


  • 0





Also tagged with one or more of these keywords: line6 monkey, pod hd500x

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users